Mazda 6 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ok so im trying to wire my two alpine type e's with an alpine 500watt amp to my stock head unit in my 06 mazda6. i have wired all the wires and i kno everything is right because the amp gets power and it shuts off with the car because the remote wire is tied in to my cigarette lighter. i also have a line output converter because i want to wire the system to my stock headunit, however i cannot figure out which color wires to use for my LOC. I have a bose system in the car and idk if that makes a difference or not in connecting it to the headunit. If someone could just tell me what color wires that i need to tap into or provide me with a stock headunit wire diagram or something to help me!!! Ive been trying for days and i just cant get it, please help!
 

·
Registered
Joined
·
1,438 Posts
i also have a line output converter
Bose = DO NOT use a line output converter

Not sure if it's the same in the 06' models but for the 04' [brown: positive] [black/red: negative].
 

·
Registered
Joined
·
26 Posts
y can't you use a LOC?
 

·
Registered
Joined
·
5,733 Posts
i just tapped into the wiring at the amp under the passenger seat. works great. my 1st attempt was tapping off the line going to the sub in the trunk, and that made for the stock EQ messing with the output, so i couldnt stand it, and changed it to under the seat. but either way will work.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
ya i guess ill try tapping into the amp or speaker wires or somthing.. im not too familiar with the method though so any tips or advice??
 

·
Registered
Joined
·
5,733 Posts
i just took a set of old quality RCA's, and cut one end of the plugs off, and wire tapped them off the factory wiring. then took the other end that still had the RCA plugs, and plugged them right into my signal processor. (or where you would have your amps)
 

·
Registered
Joined
·
26 Posts
i just took a set of old quality RCA's, and cut one end of the plugs off, and wire tapped them off the factory wiring. then took the other end that still had the RCA plugs, and plugged them right into my signal processor. (or where you would have your amps)
doing that do you know what the output voltage is? and does the stock amp have any kinda lpf or hpf filters?
 

·
Registered
Joined
·
5,733 Posts
the line out from the head unit is totally flat. thats why i tapped into it there. before it goes through the 1st amp under the seat.

when i had it tapped into the rear sub wiring though, it would turn down the bass when i turned up the music, and i cant stand that either. and since im running it to my JL cleansweep, it would really mess with it.
 

·
Registered
Joined
·
1,438 Posts
1 - 9 of 9 Posts
Top