Mazda 6 Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
1,139 Posts
Discussion Starter #1
I installed an AEM intake today..everything went pretty smooth and all.

After I was done I reconneted the battery positive first....from what the AEM instructions said.

When I got to my windows, from the driver controls I can only open mine, and it also does not go automatic anymore.

My pas. side window can be opened on the side its on, but also not automatic.

The back windows from what I can do not open at all, but didnt test one of the backseats.


what could it be? blow fuse?
 

·
Registered
Joined
·
10 Posts
east fix just go the the control of each door roll the window down until you hear a click do it to all windows and ur problem is fix...(i dont know if the window has to be completly rolled up) i did it with the windows completely rolled up
 

·
Registered
Joined
·
1,139 Posts
Discussion Starter #4
did throw out a search wasnt sure what keywords to use.

I'll try it out now, I'm not sure if the back windows work at all though. but yea, thanks. and ill gaze over the manual..thanks haha.
 

·
Registered
Joined
·
392 Posts
You have to reinitialize all the windows. It's in the manual.
 

·
Registered
Joined
·
1,139 Posts
Discussion Starter #6
awesome got it fixed, wasn't quite sure it was in manual, I thought I just messed it up, didn't experience the problem with my old 6i..but I guess it's two totally different cars..kinda.

thanks anyways =) just rolled them all up til it clicked. love the cai too
 

·
Registered
Joined
·
358 Posts
did throw out a search wasnt sure what keywords to use.
[/b]
"windows" would be a good start :sarc:

Hehe, j/k, just being an ass cause I'm bored.

Luckily I happened to read about it on here before the first time I disconnected my battery or I probably would have freaked out too :D
 

·
Registered
Joined
·
156 Posts
Don't feel bad, you are not the first one to do this.


Thanks,
Jason
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top