Mazda 6 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2,276 Posts
Discussion Starter #1
Mine was born on 4/06. :D
Bought: 8/06 :drool:

I read on here that if our cars were made on March and later of 2006, we don't need the reflash for power loss because it was corrected at the factor. True or false? Thank Tony :huh:
 

·
Registered
Joined
·
2,044 Posts
you'll get a recall notice, or probably already got it if needed. there's a thread around here for month/type/location/etc. let's resurrect that thread before starting anew.
 

·
Registered
Joined
·
4,775 Posts
Mine was born on 4/06. :D

I read on here that if our cars were made on March and later of 2006, we don't need the reflash for power loss because it was corrected at the factor. True or false? Thank Tony :huh:
[/b]
repost. There is a thread out there about powerloss vs. when car was made.
 

·
Registered
Joined
·
437 Posts
01/06
Mine was sitting for 8 months!!! Funny how the rotor hubs have zero rust.

dabears2k... are you a mod or something? Relax man... stop being the "repost" police. Oh... and dabears, will go down to davikes!
 

·
Registered
Joined
·
201 Posts
Build Date: 9/05
Purchase Date: 3/06
 

·
Registered
Joined
·
272 Posts
Build Date 03/06
Powerloss: yes
Reflash: done.
 

·
Registered
Joined
·
493 Posts
Build date: 11/05
Purchase: 5/06
Reflash done
Coolant leak fixed

The odd thing is when I got the car it had exactly the mileage from the port to the dealership. What it was doing for those 6 months I don't know.
 

·
Registered
Joined
·
2,276 Posts
Discussion Starter #8
I have yet to experience power loss........I hope it doesn't happen. I may have not pushed it to a point where it happens. I do use 93 octane gas
 

·
Registered
Joined
·
106 Posts
I find this post interesting. it's cool to see how long the cars sat on the lots before being purchased. mine was built 9/05 and I got it late 08/06.
 

·
Registered
Joined
·
87 Posts
Build date: 08/05

Purchased: 12/05
 
1 - 11 of 11 Posts
Top