Mazda 6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
I have a loud SWOOSH sound coming from my engine compartment when I hit the accelerator. I have searched the forums and cannot find anything. I also have notice my engine has started ticking. I have been checking my oil level regularly trying to avoid any huge problem, level has been fine.

Below is a more detailed description of my issue. I am of course going to go to the dealer, but I don't like going there without any knowledge of my own. Any input is appreciated.

I took my 2005 6s into the dealer for an oil change (6k miles) and to get the purge solenoid valve problem fixed (yeah "fixed" - Whatever Mazda! - different story). I had them put synthetic oil in the car instead of regular oil.

Up until this point I had been rather happy with how quiet my engine was. However after I got my car back the engine was ticking a lot louder (a noticeable change) and when sitting idle I could hear a new noise that is hard to describe. This is kinda a dumb way to describe it, but the noise sounds like Anakin's (Star Wars) Pod Racer at idle, except way quieter. I can only hear the Pod sound when in the car, and I'm not moving. I noticed all of this on the way home from the dealership a couple weeks ago.

Now I have a new noise I didn't hear before. When I quickly depress the accelerator I hear something that sounds like air being sucked in. It is easy to hear while in the car. A SWOOSH sound that seems to be coming from the middle or slightly to the right of the middle of the engine compartment. The sound only lasts for a second or so.

All my amplifiers were ruined a few months ago so I am pretty damn familiar with all the little noises my car makes. If it doesn't get any louder, I can accept that maybe the ticking is normal; it is just weird I never noticed it before the service. As for the Pod Racer sound, even with my excellent description I don't expect anyone too know what I'm talking about. Hopefully the dealer isn't deaf too it. My main concern is with the SWOOSH.

Anybody else have the SWOOSH? Or an idea of what may be causing it?

TIA
 

·
Registered
Joined
·
2,044 Posts
if the car is under warranty and the problem is constant take it to the dealer immediately. that's why new cars come with warranties.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #3
Yeah I will get it in there. I always like going in there with a little information though. Less chance of getting jerked around by the dealer that way. I am just driving my truck in the meantime.
 

·
Registered
Joined
·
5,129 Posts
Umm, the 'whoosh' is probably exactly what you describe. Air being sucked in! My car does it, allthough I also have a cold air intake, which makes it alot louder. You're still able to hear it with the stock air box.

I have a ticking noise with mine as well, and I've read in numerous posts that it's normal, at least I'm pretty sure I've read this. Even when sitting at idle, or speeding up, the ticking increases.

If you're concerned about it though, I say take it to Mazda and have one of the mech's listen to it. If something's wrong, they'll know. They work on these cars every single day, all day long ;)
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
3 Participants
blackmagik_13
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top