Mazda 6 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all,

I've just purchased a 2016 Atenza 6 Diesel Auto from interstate (I live in Australia) and there's a vibration coming through the firewall and accelerator pedal along with an extremely annoying rubbing noise from around 70kms when I just turn the steering wheel to the right only from 5 degrees onwards.The car has about 20,000kms on it. It does not happen on a left hand bend or driving straight. It won't happen if you just reef the steering wheel hard to the right, it's only on a slight right hand sweeping curve. Had a 4 wheel alignment and balance done, no change. Mazda had it up on the hoist and checked everything, nothing loose . Had my mechanics also look and couldn't find the problem. Its not like a clunking banging sound, its like a rubbing sound every 3/4 to 1 second, so annoying! it's going back to a dealer this Wednesday with the supervisor to come for a long drive with me so he can really feel and hear it, but I'm hoping for someone to also offer places to look before hand.

I would greatly appreciate anyones suggestions and look forward to hearing from you .

Kind regards,
Rod
 

·
Registered
Joined
·
16 Posts
Someone just shared this link with me in a thread I started yesterday. We're having a similar issue with my wife's 2015 Mazda 6, but this is first confirmation of my suspicions about a bad wheel bearing. I think in my case it is the left front, and with a little independent corroboration here, I'm motivated to isolate the problem and fix it. Thanks.
 
1 - 3 of 3 Posts
About this Discussion
2 Replies
3 Participants
Jimal
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top