Mazda 6 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
315 Posts
Discussion Starter #1
Is anyone else having problems with "building" a car?
Then locating it?
I was just at the mazdausa.com site and there are still problems with it.
It doesn't work. I select the first options and then I click "next" and it waits and waits and waits and never connects.
I work at a university and we have very fast connections so I don't think it's a line issue or speed issue on my end.

I want to locate what the Chicago land dealers may have in stock but I find the Mazda site useless.

I did call them a bit over a month ago and reported the problem. The lady seemed concerned on the phone but obvisously nothing has changed.

Can anyone else verify if there is a problem with the Mazda site, or is my connection to that site somehow not working?

Thanks.

Tome
 

·
Registered
Joined
·
3,126 Posts
Reading Topic: USA Mazda website

Also, you may want to try a different browser. Different browsers of different versions support different things and have different quirks and different bugs.
 

·
Registered
Joined
·
315 Posts
Discussion Starter #5
Reading Topic: USA Mazda website

I'm using IE 5.5 I don't have any problems on any other sites.
The Mazda site is the only one I have a problem with.

I can view cars but when I go to "build", it lets me choose the 4 cyl or 6 and trans type, color, etc...
That's the first page. Then I click "next" and it starts but never gets there after 3-5 minutes of waiting.

Tome
 

·
Registered
Joined
·
683 Posts
Replying to Topic 'USA Mazda website'

Just Tried it now myself...seems to be working fine.
 

·
Premium Member
Joined
·
5,097 Posts
Reading Topic: USA Mazda website

I think you have a problem in your browser settings. Or with one of the following:

- Antivirus software
- Firewall (software or hardware)
- Proxy

If you have another computer available, you'll find the site works just fine as stated here. The problem is at your end (ISP-you).

Hope you'll solve it.
 

·
Registered
Joined
·
1,016 Posts
Reading Topic: USA Mazda website

Sounds like a proxy setting to me too. The site makes extensive use of Macromedia and JS, some of the streams your browser needs to view the information is probably blocked by the college proxy.

I have the same problem at work, certain websites don't function properly until I get home.
 

·
Registered
Joined
·
220 Posts
Reading Topic: USA Mazda website

If there is any website I despise it's Mazda's. You're limited to specific browser choices and even then the options don't always work right depending on the version of Java that is installed, etc. If I use Opera or Mozilla I never have trouble at any other auto site only at Mazda. Also, the owner portion of the site seems to be down...for days. Ugh!
 
1 - 9 of 9 Posts
Top