Mazda 6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,276 Posts
Discussion Starter · #1 ·
Here are my results. I think I'll go to 3,500 miles just to be safe. :drive:
[attachmentid=17236]
 

Attachments

·
Registered
Joined
·
36 Posts
daztd, great report. thanks for sharing. I wonder what parts are made from copper? Or is it just the copper in the alloys.
 

·
Registered
Joined
·
2,276 Posts
Discussion Starter · #4 ·
I read other people have done it and i wanted to try it and see my results. The MS6 is a turbo engine and I wanted to find out how the oil was doing.

daztd, great report. thanks for sharing. I wonder what parts are made from copper? Or is it just the copper in the alloys.
[/b]
I would say it's a combo of things wearing that give off the copper metal, bearings and washer fluid. lol j/k
Maybe a blazing Copper 6 drove by me tee hee. I'm drunk! :beer: j/k again
 

·
Registered
Joined
·
298 Posts
I read other people have done it and i wanted to try it and see my results. The MS6 is a turbo engine and I wanted to find out how the oil was doing.
I would say it's a combo of things wearing that give off the copper metal, bearings and washer fluid. lol j/k
Maybe a blazing Copper 6 drove by me tee hee. I'm drunk! :beer: j/k again
[/b]
What oil are you using?
 

·
Registered
Joined
·
2,276 Posts
Discussion Starter · #6 ·
I'm using Motocraft 5W30 semi-syn blend :drive:
 

·
Registered
Joined
·
1,405 Posts
Curious about the SUS Viscosity (sustained?) @ 210 degrees data at the bottom of the report, your numbers seemed a bit out of range. Yours was 52.2 where the report states the range should be 56-63. Did you ask about that? Could that partially be due to using a blended oil?

Just wondering as I'm about to go 100% Syn on Monday....


Thanks
 
1 - 8 of 8 Posts
Top