Mazda 6 Forums banner

81 - 94 of 94 Posts

·
Registered
Joined
·
170 Posts
wow, i've been here for 3 years why am i just now reading this?? nice.
 

·
Registered
Joined
·
12 Posts
QUOTE (Axion @ Feb 22 2005, 02:11 PM) index.php?act=findpost&pid=367873
I Don't want to jack this guys info or anything, but i think this should be posted here to let everyone know :) I just went and tried it on my '03 and it worked like a charm![/b]
Great find! Thanks for the tip. This will help me deal with the stereo until I can put my Kenwood in the car. I read a lot of bad things about the Metra stereo kit so I'm looking for another alternative. If anyone knows of another way to replace the factory stero with an aftermarket unit, please pass the information along.
 

·
Registered
Joined
·
898 Posts
In the 2009 (JDM), turning the beep on or off is an option in the control panel menu. I'm the insecure type, so I leave it on just for confirmation.
 

·
Registered
Joined
·
26 Posts
In my 2006 model I just turned it of in the settings... Am I the only one that has this on a 1st generation? the radio unit has been replaced wih a more recent model (but still Mazda OEM, the black shiny one) I must add...
 

·
Registered
Joined
·
2 Posts
In my 2006 model I just turned it of in the settings... Am I the only one that has this on a 1st generation? the radio unit has been replaced wih a more recent model (but still Mazda OEM, the black shiny one) I must add...
Nope. My Mazda 6 '06 has it in the settings as well. I just leave it on.
 

·
Registered
Joined
·
4,995 Posts
In my 2006 model I just turned it of in the settings... Am I the only one that has this on a 1st generation? the radio unit has been replaced wih a more recent model (but still Mazda OEM, the black shiny one) I must add...
Same here. I didn't realize it was such a problem on older versions.. :p
 

·
Registered
Joined
·
1 Posts
Hey guys , I know it's an old topic , but a really need some help ! I have mazda6 2003 , i'm not sure if its the bose system , it has all the speakers , amp and woofer bose , but the unit doesn't have a CD nor a Tape , only radio . Anyway , I tried the fix for the beep numerous times , with radio off , radio on , ignition on , off etc. doesn't work . Any help would be greatly appreciated ! The beep sound really really bugs me ... Can't imagine why they wouldn't put an option for it .
 
81 - 94 of 94 Posts
Top