Mazda 6 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
I picked up my new 6 Hatch classic just before X'mas and the minute I drove it away there was this awful rattle coming ftrom the rear of the car. After a bit of investigation it turned out to be the right rear muffler touching the mounting bolts for the factory, dealer fitted towbar! The bolts point downwards and protrude past the nuts about 20mm, leaving no clearance for the mufflers to move about. I just cut the excess length off the bolts with an angle grinder which has fixed the problem but pretty sloppy fitting for a factory accesory. Anyone else had similar problems?
 

·
Registered
Joined
·
510 Posts
Replying to Topic 'Towbar & rattles'

Hi Slaag,

I have heard some random noises coming from the rear of my car,
seems to happen when I go over a large bump or SpeedHump.

I thought it might have been just the regular suspension rebound noise,
but now, you have me thinking, as I have the Factory Towbar fitted as well..........

I will have to investigate, thanks for pointing your situation out !!!!
 

·
Premium Member
Joined
·
5,097 Posts
Replying to Topic 'Towbar & rattles'

I've had no such problems. At first I thought I did, but that was only when I didn't close the hatch properly...can't really blame anyone but me on that one...
 

·
Premium Member
Joined
·
5,097 Posts
Replying to Topic 'Towbar & rattles'

Yeah, but to my defence I must say that the darn hatch takes some force to close!:)
 

·
Registered
Joined
·
60 Posts
Discussion Starter #6
Replying to Topic 'Towbar & rattles'

Perhaps, but it's pretty obvious to me when the thing's not shut properly.
 

·
Premium Member
Joined
·
5,097 Posts
Replying to Topic 'Towbar & rattles'

This sound wasn't...but it didn't take me long to figure out...two minutes perhaps...:p
 
1 - 7 of 7 Posts
Top