Mazda 6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
683 Posts
Discussion Starter #1
I heard that the remote for the NAV Illuminates Red when it is in its little holder in the car. This True? Anyone got any pics of it all lit up?
 

·
Registered
Joined
·
1,423 Posts
Reading Topic: TO all you people with the Factory installed NAV

Yes it does. I can post a pic when I get home.
 

·
Registered
Joined
·
683 Posts
Discussion Starter #3
Replying to Topic 'TO all you people with the Factory installed NAV'

Cool! Thanks!
 

·
Registered
Joined
·
178 Posts
Replying to Topic 'TO all you people with the Factory installed NAV'

how in the hell did you get the NAV if you live in the USA give me info because I will want to get this on my 6s. my womans 6s, it was not a option???
 

·
Registered
Joined
·
683 Posts
Discussion Starter #5
Replying to Topic 'TO all you people with the Factory installed NAV'

I dont think he has it...just has a picture of it LOL
 

·
Registered
Joined
·
1,423 Posts
Reading Topic: TO all you people with the Factory installed NAV

Correct I just have a pic of it :)

Fuzzbear, I'll have to get it to you tomorrow. I forgot to email it to myself from my work computer so that I could post it to my web space. For some reason I can't upload pics. I get an error. I can only link to them. So I have to post them to my web share first...and blah blah blah blah....I know you don't care...you just want your pic. So I'll get it to ya tomorrow. cool?
 

·
Registered
Joined
·
683 Posts
Discussion Starter #7
Replying to Topic 'TO all you people with the Factory installed NAV'

Its Cool, I cant upload anything either..havent been able to for a while.
 
1 - 8 of 8 Posts
Top