Mazda 6 Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5,184 Posts
Discussion Starter #1
Ok so this is basically like clockwork. When I got to work in the morning my car seems to pull timing at the same time right after I get on the highway. The highway is about 2 miles from my house so usually by the time I get to the on ramp the temp needle is just about in the middle. So this morning I started logging as soon as I got on the onramp. I do not get on it hard or anything just moderatly and the timing is always pulled in 5th gear and sometimes 6th. And its not like when you just let it disappear, sometimes it starts counting down other times it just sits right on that magic and bounces around there until i take my foot off the gas. I don't really think its actually knock because you can't hear anything and I don't feel the car stutter. And according to this log it doesn't even really pull the timing like it says.

http://www.mzdspd.com/mzdspd/datalog.xls
 

·
Registered
Joined
·
2,746 Posts
QUOTE (bova80 @ Feb 1 2010, 08:44 AM) index.php?act=findpost&pid=1633802
Ok so this is basically like clockwork. When I got to work in the morning my car seems to pull timing at the same time right after I get on the highway. The highway is about 2 miles from my house so usually by the time I get to the on ramp the temp needle is just about in the middle. So this morning I started logging as soon as I got on the onramp. I do not get on it hard or anything just moderatly and the timing is always pulled in 5th gear and sometimes 6th. And its not like when you just let it disappear, sometimes it starts counting down other times it just sits right on that magic and bounces around there until i take my foot off the gas. I don't really think its actually knock because you can't hear anything and I don't feel the car stutter. And according to this log it doesn't even really pull the timing like it says.

http://www.mzdspd.com/mzdspd/datalog.xls[/b]
Can't see the log, but there could certainly be a rattle or buzz under the hood that will trigger the knock sensor. I've seen it myself, even on the dyno where the rpm sensor on #1 plug was buzzing against intercooler. Pulled 5-6 deg timing with a big dip on the chart. Repositioned the pickup sensor away from IC and ran it again with no problems.
 

·
Registered
Joined
·
378 Posts
my car does that same thing ! about two miles into my morning drive..in 4-5 th gear about 45-50 mph..
everyday like clockwork.. weird..
someone said it wont do any timing till the car reaches 185 degrees..
 

·
Registered
Joined
·
5,184 Posts
Discussion Starter #4
Thats what I think. Maybe cause everything under the hood isn't all warmed up so its a little more stiff under there and with the upgraded motor mount causing those extra vibrations and the full 3" tbe adding to the vibration, i can definitely see how it could be false. here is a snippet of the log.

 

·
Registered
Joined
·
395 Posts
My car does the exact same thing that Bova mentioned, and looking at the log, it does it in the exact same way. I've always attributed it to the EGR opening for the first time of the day. I try to avoid that 3,000 to 3,500 RPM range for the first five minutes or so and not worry about it otherwise.
 

·
Registered
Joined
·
1,113 Posts
I've read up a lot on it on the mazdaspeed forums, they say to just ignore it. i do now, i feel 50x better about it. It's just the ECU using retard to control the timing to get best gas mileage output.

After my car does that stupid crap it stops the rest of the way, i just dont let my foot off the gas when i do it.
I'm not even part-throttling it, just holding speed or accelerating very slowly.. Usually 3krpms will set it off.

Only time it doesn't happen is when the temperature is just perfect and my STFTs and LTFTs are 0% -- which is a lot more now since i refined my junk.
 

·
Registered
Joined
·
5,184 Posts
Discussion Starter #7
i understand why its happening, i've been ignoring partial throttle knock for quite some time now, but this isn't just counting back down til it goes away. i know its probably nothing but i figured i'd bring it up. probably time i turn the AP off again and drive without monitoring, haha, thats the only for sure way to eliminate knock retard.
 

·
Registered
Joined
·
3,415 Posts
QUOTE (bova80 @ Feb 1 2010, 10:58 AM) index.php?act=findpost&pid=1633897
i understand why its happening, i've been ignoring partial throttle knock for quite some time now, but this isn't just counting back down til it goes away. i know its probably nothing but i figured i'd bring it up. probably time i turn the AP off again and drive without monitoring, haha, thats the only for sure way to eliminate knock retard.[/b]
I don't think this car likes weather that requires you to wear a sweatshirt or jacket. When it was 70+ degrees here I got nothing but .3-.7 KR at PT but in this winter weather I get odd random PT KR. It will be interesting to see how Tim tackles it during the tune tomorrow. I will do my best to pick his brain during the whole session and then report back anything I can find.
 

·
Registered
Joined
·
1,113 Posts
QUOTE (bova80 @ Feb 1 2010, 01:58 PM) index.php?act=findpost&pid=1633897
i understand why its happening, i've been ignoring partial throttle knock for quite some time now, but this isn't just counting back down til it goes away. i know its probably nothing but i figured i'd bring it up. probably time i turn the AP off again and drive without monitoring, haha, thats the only for sure way to eliminate knock retard.[/b]
Other than leaving it on for when i do WOT, i ignore it completely, even when my dashhawk is going bonkers and flashing and clicking with 6-7 points of KR.
 

·
Registered
Joined
·
7,070 Posts
QUOTE (triplejumper18 @ Feb 1 2010, 12:06 PM) index.php?act=findpost&pid=1633898
I don't think this car likes weather that requires you to wear a sweatshirt or jacket. When it was 70+ degrees here I got nothing but .3-.7 KR at PT but in this winter weather I get odd random PT KR.[/b]

+1
 

·
Registered
Joined
·
1,281 Posts
QUOTE (Rainmens @ Feb 1 2010, 03:46 PM) index.php?act=findpost&pid=1633933
I get 4.0-5.0 kr on my dashhawk for about 4-5 seconds, always around 3k rpm in 5th gear when getting on the freeway. I've noticed it for the last week or so, same rpm, same gear same everything. Scared the shit out of me for the 4-5 seconds it happens but never even blips any kr the rest of the drive.
I used to see small blips that happened so fast you couldn't even read the number, but now this seems different.
Temps have been in the single digits and we have that shitty reformulated winter-blend gas right now so I hope it's nothing to worry about.
Just wanted to say, you're not alone.... Our situations seem similar.
 

·
Registered
Joined
·
1,002 Posts
I get this same thing and it doesn't matter what the temperature it is outside, single digits or triple. Happens at the same place on my commute, in sixth gear at around 2500-3000 rpm, slight load as that portion of the highway is up a long hill. I seem to think it has something to do with the engine coming up to operating temp. Had it the other day and I noticed it around 3.5 and it steadily crept up to 6 before I let off the gas. I got back on the gas after the brief second and no more KR the rest of my trip. I'm always afraid to keep the gas steady and see how high it goes or how it comes done.
 
1 - 12 of 12 Posts
Top