Mazda 6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5,758 Posts
Discussion Starter #1
Well today i went outside to try and modify my AWR tranny mount. and decided to look around a bit, u know just to check things over. and look what i found.



see the black clip with the zip tie around it?

heres a pic further away to give a better view of where its at


well basically that zip tie wasnt there until today. that clip holds in the shift linkage on a metal bracket. it looks like its very easy to break if you are a hard driver.


basically.........that clip was broken and i could move it in and out of the slot with lil to no effort. so im thinking that may be a reason for hard shifting, getting the car into gear at hard accel.

im thinking maybe under hard accel. the linkage may be moving slighty out of place causing the trans to grind syncros or misshift. i know it has happend to me. the zip tie is temporary until i can get a new clip for it.


u guy have any feedback?
 

·
Registered
Joined
·
347 Posts
I think someone serviced your car before and messed it up, so they tied that zip tie crap around it to hold it in place and you didn't know until today. From the picture, that little hole right next to the tie crap suppose to be one piece with the rest of the black square piece with something snaps through the hole to hold it in place instead of that zip tie.
 

·
Registered
Joined
·
1,464 Posts
at least yours looks that good. Mine is busted pretty bad. I have a hose clamp (metal) around mine plus 3 or 4 zip ties just for extra support. I've been driving on it for 25XXX miles now, probably replace it when I can afford to. I've heard it's a pain in the ass to replace too.

Btw, you might want to put a few more zip ties on it just to hold it until you fix it. I had a single zip tie on it and it lasted 1000 miles, then the zip tie broke and I was stuck in 2nd gear.
 

·
Registered
Joined
·
1,698 Posts
at least yours looks that good. Mine is busted pretty bad. I have a hose clamp (metal) around mine plus 3 or 4 zip ties just for extra support. I've been driving on it for 25XXX miles now, probably replace it when I can afford to. I've heard it's a pain in the ass to replace too.

Btw, you might want to put a few more zip ties on it just to hold it until you fix it. I had a single zip tie on it and it lasted 1000 miles, then the zip tie broke and I was stuck in 2nd gear.[/b]

I wonder if this is why I've been getting stuck in different gears. I'm gonna have to take a look at this when I get a chance to jack my car up again.
 

·
Registered
Joined
·
42 Posts
this is funny, because the same thing happened to me the other night...after it broke it was hard to get the car into the top gears and hard to get out of the bottom gears. i used three heavy duty zip ties instead of three :) i was so scared that i broke my tranny...such a relief to find out it was just a 20 minute fix
 

·
Registered
Joined
·
84 Posts
Does the broken clip show any symptoms of hard shifting even at low RPM? When the car's cold in the morning it's kinda hard to get it in and out of gear, but I'm thinking thats more MTF issue.
 

·
Registered
Joined
·
5,758 Posts
Discussion Starter #8
QUOTE (N4TECguy @ May 13 2008, 02:48 PM) index.php?act=findpost&pid=1346819
Does the broken clip show any symptoms of hard shifting even at low RPM? When the car's cold in the morning it's kinda hard to get it in and out of gear, but I'm thinking thats more MTF issue.[/b]

thats just the trans. i think this clip mostly affects hard accelaration shifting rather than cold low rpm shifting
 
1 - 8 of 8 Posts
About this Discussion
7 Replies
6 Participants
The Great NY
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top