Mazda 6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
The car runs fine and is ATX , when ive got it on "D" drive mode and iim at a stop light or whatever it makes a
squeel noise, it seems to be as if a belt is loose or 2 metals are making contact where it makes the noise,
i change to neutral & noise is gone and also on reverse, when i have it on park i hear it but only if iphysically the car moves, Example: i pull up on driveway on sideway where there is a angle, put the car on park, car then moves slightly down, since no ebrake is being enabled, once that happens i hear a squeel noise, sounds nasty. i dont know if i explained this well but i hope anyone can help pinpoint where this is coming from. Thnks

(noise seems to come from drivers front wheel, and or engine , somewhere...)
 

·
Registered
Joined
·
1,320 Posts
Do me a favor i had that same problem and i took the engine cover off and the noise went away... it must of been one of the plastic hoses under the cover rubbing up against it.
 

·
Registered
Joined
·
86 Posts
Discussion Starter #3
yeah, i just did that but same noise is apparent, this is only when on drive mode and a little on park mode.
plzzzzzzzzz anyone!!! ... i also gets this friggin annoying whistle sound that i cant pinpoint
 

·
Registered
Joined
·
1,320 Posts
sorry bud dont know :( hopefully you get the problem resolved asap
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
2 Participants
Daishi
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top