Mazda 6 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
227 Posts
Discussion Starter #1
Ok you sixers here goes... Last week i noticed a little tickin sound coming from the engine bay favoring from the passenger side a bit.......since we have an electronic cluth i wasnt able to actually check this by myself..not right away atleast....i firs thought the valves need to be adjusted because i'm at 53 k......but in the end im thinkin its a spun bearing...the tickin has turned into a clunking sound.... :angry: ....and is only pissing me off because i cant figure out what caused this....now i read a few post on this topic for thos who have replaced their engines already...but my question is other that low oil pressure what can cause a bearing to spin....i'm pretty much up to date on my oil changes..never had the oil light come on......but all of a sudden i get this...my car is a bit low but no engine mods so i dont run the car...i'm just confused along with being a bit upset because it seems i'm coming out of the pocket with this one.........any ideas/advice/opinions....i'll take anything...thanks in advance
 

·
Registered
Joined
·
1,712 Posts
The 6 has weak bearings. The Jap who assembled your engine must have been pickin his nose with one hand and pushing your bearing on with the other.

Use the opportunity to put in titanium bearings and stronger rods and pistons in case you want to do a build someday.
 

·
Registered
Joined
·
487 Posts

·
Registered
Joined
·
1,610 Posts
I've been noticing a ticking or rattling sound on hard accelerations that fades once the shift (ATX) to second happens. Also seems present only on left hand or straight accelerations. :headscrat: I'm thinking maybe CV joint or possibly motor mount. If I torque brake and apply power I hear no ticking or rattles, but the engine rocks up in front about 4" or so. I'm in the VIN range for belt tensioner, so I will probably have that taken care of also....
 

·
Registered
Joined
·
1,712 Posts
A jap picking his nose, a mexican picking his nose, whats the difference lol. Anyway yeah its very possible it isn't a bearing. A spun bearing at 53k? It would be a lot more likely in the first 10k or past 90k.
 

·
Registered
Joined
·
281 Posts
Hm. USA 2.3 engines is built at mexico ?
As I know euro 100% built at jpn
Will check it today :) This made me curious.
 

·
Registered
Joined
·
1,610 Posts
I read somewhere that the early Mazda6i got their engine and tranny from Japan. I think my original window sticker says so...

Also, I think spun bearings are more likely in the V6 as this was a semi-common problem for the Contours also.
 
1 - 7 of 7 Posts
Top