Mazda 6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2,892 Posts
Discussion Starter #1
So I have my angel eyes and HID's in and the HID's work but the angel eyes don't power on. they are grounded, the power wire ring is ran to the battery terminal as shown in the tutorial and still nothing. the only thing I can think of is the spade terminal isn't connected correctly? Where do i connect that to make them turn on? Do i tap into the side marker wire and if so both of them or just one?
 

·
Registered
Joined
·
1,533 Posts
I believe the red wire goes to the black wire that runs to the sidemarkers.
 

·
Registered
Joined
·
2,892 Posts
Discussion Starter #3
can anyone confirm this? if that's all it is i can finish it up tomorrow as I have them mounted but they obviously don't work lol.
 

·
Registered
Joined
·
2,256 Posts
bumpin_blazer. I think you are refering to the triger wire and there are two of them (But you only need to connect one to light up the DDE). Either one you can splice it into the wire that connect to your parking light wiring loop. I splice it onto the wire that goes to your parking light bulb socket which carries two wires. You need to connect the one with the 12V active wire ( measure with a multimeter to determine which one is active ). Hope this helps.

As regards to the sidemarker if it is turned on the sametimes as the parker, that should do the job. ( My car doesn't come with sidemarker :) )
 

·
Registered
Joined
·
2,892 Posts
Discussion Starter #5
that would be easier as the sidemarker i'd have to take apart the bumper again where if i use the parking bulb i can just open the headlight housing. 1 other question, do you guys still use you parking lights even with the DDE's? i currently have blue PIAA LED's and i think that might look odd together.
 

·
Registered
Joined
·
2,256 Posts
Yes, I still have the bulb in the holder and lightup. But if you think it isn't as nice just remove the bulb....piece of cake :)
 
1 - 6 of 6 Posts
Top