Mazda 6 Forums banner

1 - 20 of 33 Posts

·
Registered
Joined
·
2,151 Posts
Discussion Starter #1
Went to the track today. Temp was about 55 degreese, wind was about 10 MPH cross wind. The 2 best results are as follows:



Thas 14.503 @ 96.56!!! Very good run and I would like to thank CPE for such a great product.

Mods were:

INJEN
CPE "fix"
Spint springs
225/40/18 Continental Sport 2's
18" Nakayama Higari's

That's it.

:D

My best MPH was as follows:



14.754 @ 96.92...
Nearly trapped at 97MPH!
 

·
Registered
Joined
·
1,035 Posts
Wow...I didn't see it in your sig, but have you ever had a dyno? From reading your tips, and now seeing these times you are obviously a great driver, but would just be curious to see some numbers to show what can be done with a certain amount of Hp/TQ.
 

·
Registered
Joined
·
2,405 Posts
HOLY SHIT. That is a sick time. I wonder what you could do if you had the full cp-e set up and headers.....
 

·
Registered
Joined
·
780 Posts
Those are some nice numbers! I have a similar setup, but hah, I only hope to get those kinds of numbers at the track.. gj gj
 

·
Registered
Joined
·
6,083 Posts
Great work! You are hitting some impressive times. I only dreamed of getting those in my 03 6s.
 

·
Registered
Joined
·
1,687 Posts
Great work! You are hitting some impressive times. I only dreamed of getting those in my 03 6s.
[/b]

Great run!! That is good seeing how you told me that you could only do 93mph on 18's!!!! As a matter of fact i did a 95 mph past last weekend but with a 15.0 pass. I to just installed my MAFci fix over the weekend as well as my eibach pro kit springs. So will go back to the track and see if i can get you. Dam when i get the mph you had then you can get more time and mph. That is ok i am coming to get ya!!!! I see someone else is in the 14.8's as well with us!! I wonder what he has done to his car since he doesn't list his mods. Also you didn't list yours as well but maybe that was a choice of your own.
 

·
Registered
Joined
·
6,083 Posts
I ran a 14.8 in my 03 back to back. Only Eibach pro springs and 18s with some Yoko Parada's Spec 2 tires and a Injen CAI.
 

·
Registered
Joined
·
1,687 Posts
I ran a 14.8 in my 03 back to back. Only Eibach pro springs and 18s with some Yoko Parada's Spec 2 tires and a Injen CAI.
[/b]
I just noticed that you ran a 14.7 @98mph!!!! What size wheels did you have on your car?

Opps wheel i read it again i noticed that you have a Speed6 now and that was a [email protected] DOH!!!
 

·
Registered
Joined
·
1,687 Posts
There is one guy who ran a real good time with only an intake. He's on the boards somewhere.

http://www.dragtimes.com/Mazda--6-Drag-Racing.html

I think I can get into the 14.4's but I need the CPE motor mount on the car and the Koni's installed.
[/b]
I just notice that there is someone else that is in the 14's BUT with an ATX............. Hmmmmm no mods listed again. Well i am working on getting my 60fts down as i have been having real problems launching the car. I run my car with only 17 psi in the tires and leave about 2000-2200. I alos heat the crap out of the tires. It seems like it works. All of my times have been with it kinda cold on the ground so i can't wait til i can go with a little heat on the ground. Hopefully i can hook up better then. There is an import event on may 20-21 i will be attending and i will see what i can do then. Again good times!!!
 

·
Registered
Joined
·
511 Posts
FWIW, last October I ran a 14.92 with CP-E intake, and stock tires. it was also my first time to drag race, so I'm sure I could improve upon it quite a bit. launches sucked ass with the stockies. I plan on going to the strip this spring once I get the CP-E headers installed, if they ever come in.. and I don't have stock tires anymore, so I'll see what I can do
 

·
Registered
Joined
·
1,769 Posts
Do you recall which cars were next to you. Curious to know which cars got those numbers.
 

·
Registered
Joined
·
2,151 Posts
Discussion Starter #18
FWIW, last October I ran a 14.92 with CP-E intake, and stock tires. it was also my first time to drag race, so I'm sure I could improve upon it quite a bit. launches sucked ass with the stockies. I plan on going to the strip this spring once I get the CP-E headers installed, if they ever come in.. and I don't have stock tires anymore, so I'll see what I can do
[/b]

Heck you should go now to see what the times are before the headers. You defanately improved your rubber, so get a time on that.
 

·
Registered
Joined
·
511 Posts
Maybe I'll go this weekend. I don't want to go all too much right now because I don't want to waste tires.. just bought a house so I'm tight on money for a little while

I'd have to waste tires cause there's NO way around driving through the water.. so I have to burn them to get them dried before launching =(

Well just found my timeslip that I saved from that run.. ended up being a 14.93.

Don't laugh at my reaction time, was my first time there, wasn't sure when to launch in comparison to the green light on the tree :/

 
1 - 20 of 33 Posts
About this Discussion
32 Replies
18 Participants
charles
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top