Mazda 6 Forums banner

1 - 20 of 87 Posts

·
Registered
Joined
·
1,858 Posts
Discussion Starter #1
Alright. My guess this is all user error and I am just being overly paranoid...but I didn't spend this kind of money to feel like an idiot grinding second gear when trying to shift fast. I've noticed that in all gears except going from first to second, I need to have the clutch all the way in (to the floor baby!), otherwise she tends to grind a bit. Now maybe I just get lazy shifting into second at times -- its not a constant issue -- but I'm starting to worry this may be an problem. I'm not even sure I make sense trying to explain this, but its worth a shot.

Anyways, has anyone else noticed an issue like this or do I just need to learn how to put the pedal to the floor and drive better?
 

·
Registered
Joined
·
232 Posts
A number of people have complained about 2nd gear being notchy or having it sort of crunch going in. Mine does it most of the time too. After test driving a MS3, I noticed it's shifter is much smoother and easier.
 

·
Registered
Joined
·
1,858 Posts
Discussion Starter #3
That makes me feel a bit better. I'm certainly no pro, but I don't consider myself a bad driver. :seeya:
 

·
Registered
Joined
·
829 Posts
Alright. My guess this is all user error and I am just being overly paranoid...but I didn't spend this kind of money to feel like an idiot grinding second gear when trying to shift fast. I've noticed that in all gears except going from first to second, I need to have the clutch all the way in (to the floor baby!), otherwise she tends to grind a bit. Now maybe I just get lazy shifting into second at times -- its not a constant issue -- but I'm starting to worry this may be an problem. I'm not even sure I make sense trying to explain this, but its worth a shot.

Anyways, has anyone else noticed an issue like this or do I just need to learn how to put the pedal to the floor and drive better?
[/b]
happened to me maybe 4 times in a year, but always 3rd...and yeah, I am never sure if I stepped on the clutch all the way, or it was already in all the way and grinded anyway.

you might want to try the clutch adjustment?
 

·
Registered
Joined
·
68 Posts
Has anyone had the grinding even if they push the clutch all the way in? I could just be going crazy but every once in a while (a long while), it seems like I push the clutch the entire way in (I could be mistaken) and the gears grind... like i said, I could just be crazy...
 

·
Registered
Joined
·
1,858 Posts
Discussion Starter #6
I feel the same way, but the problem is I'm never paying attention to it when it happens to know if Im pushing it in all the way or not. The pedals sit fine for me, even being as short as I am...but the adjustment may be an option later on if it gets bad enough. Either way. It's not an every day thing, just an annoying thing...especially when I'm trying to show off to some ricer. Cant much show off when youre grinding gears. :irate:
 

·
Registered
Joined
·
826 Posts
I dunno, its kinda all over the place in mine. If I shift in the lower rpm range, 3k-4k, with clutch fully depressed, after the car has warmed up, it goes in like butter and theres no jerk. However, higher rpm range, and the faster I try to shift, it feels, like theres resistance going in. Sometimes, in highers miles when trying to shift down and I try to move it down to second, it feels like it doesn't want to go into second, so I rev-match it in order to get it in.
 

·
Registered
Joined
·
2,426 Posts
It's just the gate positions when downshifting into second. It's not a grinding issue.
 

·
Registered
Joined
·
53 Posts
I have had this happen as well going into second gear. I think that it is an issue with the car. I have owned manual tranny cars exclusively since I started driving and this car is the only one that seems to have this problem. I had a modified A4 before I got this and never had this issue with that car. If a good short shit kit comes out, I am going to look into it.
Brett
 

·
Registered
Joined
·
288 Posts
happened to me maybe 4 times in a year, but always 3rd...
[/b]
Word. That's the gear that it always happens to me too...3rd gear. Trying to shift fast I tend to grind going into 3rd for some reason. I hate that sound. :swearin:
 

·
Registered
Joined
·
1,858 Posts
Discussion Starter #12
Word. That's the gear that it always happens to me too...3rd gear. Trying to shift fast I tend to grind going into 3rd for some reason. I hate that sound. :swearin:
[/b]
Yeah, my lame attempt at racing I usually miss third or have problems finding it the first time around. I still think its user error on my part, but it seems too widespread to just be me.
 

·
Registered
Joined
·
53 Posts
Yeah, my lame attempt at racing I usually miss third or have problems finding it the first time around. I still think its user error on my part, but it seems too widespread to just be me.
[/b]

Yeah, don't be so hard on yourself. I have heard this happening to others as well, not just us. I will admit that it seems to happen when I am not really thinking about it though.
Brett
 

·
Registered
Joined
·
1,858 Posts
Discussion Starter #14
Yeah, don't be so hard on yourself. I have heard this happening to others as well, not just us. I will admit that it seems to happen when I am not really thinking about it though.
Brett
[/b]
Yeah. Who knows. Between this and the camshaft tick I get paranoid...my Focus had lifter taps that sounded similar to it...and her previous owner destroyed the synchros...then the engine blew..I guess I'm so used to worrying about blowing something up now! Oh well, I love my baby Mazda and she doesn't seem to want to blow up yet so rock on.
 

·
Registered
Joined
·
393 Posts
Now that it's below freezing up here I could pretty much grate 2nd right out of the tranny if I wanted to. I have two options until it warms up.
1. do a 5 second shift, it's still hard to get in, but doesn't grate, you're just almost stopped when you get it in 2nd :(
2. rev up to 5k in 1st and shift, it does better then, but not nice on a cold engine
Since I bought it a couple months ago, I could tell the shift from 1-2 was funny, but thought the dealer wouldn't believe me. Now I can show them the problem for real. We'll see what happens.

I've seen these probems before, in my '98 Escort with worn syncros. For the last 70k I have to be careful shifting when it is cold. But the car now has 170k on it and I'm not all that nice to it. If I really cared about performance I would rebuild the tranny, but it's an Escort so, yeah nuf said. But I shouldn't have the same problems on a new vehicle, I should call the service guys today, might be done by spring then.
 

·
Registered
Joined
·
53 Posts
Yeah. Who knows. Between this and the camshaft tick I get paranoid...my Focus had lifter taps that sounded similar to it...and her previous owner destroyed the synchros...then the engine blew..I guess I'm so used to worrying about blowing something up now! Oh well, I love my baby Mazda and she doesn't seem to want to blow up yet so rock on.
[/b]
Remember, you have a warranty now. Use it and enjoy!
Brett
 

·
Registered
Joined
·
531 Posts
Second gear is problematic for many people. Go to www.standardshift.com and checkout the forums, there's lots of good info there. On the MS3, in the mornings before it's warmed up, second gear is a little notchy but that's it. I learned on my car and did grind 2nd only once because I was sloppy. I'm pretty forceful with the clutch now though and try to push it in all the way every time. I think that and bad timing are the main causes of grinding esp. when shifting faster. It takes practice. Also, seat adjustment is a very important factor overlooked by many. Your leg should not be stretched all the way when the clutch is in. If it is, then adjust the seat accordingly.
 

·
Registered
Joined
·
1,405 Posts
My 2 cents, try filling the tranny with Redline MT90. I didn't have problems with grinding (well, maybe 1 or 2 times in 4K miles), but it was hard to get into the 2nd gear gate, especially when cold. The Redline helped that quite a bit and might solve some of the problem for you, too.

Good luck!
 

·
Registered
Joined
·
1,307 Posts
This problem happens to me all too often, specially when i'm at the track. Unfortunate for me, this has ruined about 25% of my runs. I don't really know what the problem is, and i just don't get much time to call the bloody dealership a call.

With my MS6, this happens regardless of the engine is cold or not. Infact, ive had it happen ONLY when its warmed up, but when i'm shifting fast. Is it that i don't depress the clutch enough?
 

·
Registered
Joined
·
305 Posts
It's strang to hear abot these shift problems - mine's as smooth as butter and I've never had any of the issues mentioned here. I wonder if this is build date related?? Potential poll material here...
 
1 - 20 of 87 Posts
Top