Mazda 6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
921 Posts
Discussion Starter #1
Last year, I bought a door-locker and speed-sense module set from KPTechnologies.
After i installed them, my keyless warning light was on solid in red.
I took my car for service (oil, tire rotate, etc) and removed the modules.
The modules never worked (not hooked up correctly) and the keyless light stayed red after removal.
The battery is fine in my key/remote.
Is there a way to reset the warning light without an OBDII computer?

~Mike
 

·
Registered
Joined
·
658 Posts
QUOTE (michaelsteinbach @ Jan 25 2010, 07:26 AM) index.php?act=findpost&pid=1632099
Last year, I bought a door-locker and speed-sense module set from KPTechnologies.
After i installed them, my keyless warning light was on solid in red.
I took my car for service (oil, tire rotate, etc) and removed the modules.
The modules never worked (not hooked up correctly) and the keyless light stayed red after removal.
The battery is fine in my key/remote.
Is there a way to reset the warning light without an OBDII computer?

~Mike[/b]
i reset my warning light by unplugging the battery for about 30 minutes.. lemme know if that helps mike.
 

·
Registered
Joined
·
921 Posts
Discussion Starter #3
Thanks, that worked. I was worried about my NAV losing the phonebook so i never tried it.

~Mike
 

·
Registered
Joined
·
659 Posts
QUOTE (michaelsteinbach @ Jan 27 2010, 07:55 PM) index.php?act=findpost&pid=1632826
Thanks, that worked. I was worried about my NAV losing the phonebook so i never tried it.

~Mike[/b]
Parrot :D

They automatically have the phonebook without sync :)
 
1 - 4 of 4 Posts
Top