Mazda 6 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
391 Posts
Discussion Starter #1
Anyone that's removed their center consol and the Radio/HVAC area do you remember when you put it back if it took a little force to get back in?

I installed my AudioLink last night, removed the consol, everything was relatively straight forward as described by the how-to... i noticed when I was putting the consol back in that it was kind of tough. I pushed a little, was afraid, so pulled it back out to make sure the wires were all out of the way and tried again and got it to snap it. But it still feels like something is pushing on it in the back.

Does anyone that's pulled their console out remember a similar feeling? I'll probablly double check today to make sure I didn't miss anything, but just wondering :)
 

·
Registered
Joined
·
195 Posts
mine went back in way easier than it came out ... where did you run the audiolink wires to? before i pushed it back in i made sure to pull all the slack off my audiolink cable (which goes to the glovebox, the ipod cable comes out from under/behind it to my ipod on the dash board and the mini plug goes back in and behind the stereo, down under the shifter and into the center arm rest).

Keep pulling the slack off the audio link wire as you push the console back in to make sure its not catching on anything or getting in the way.

I'll be taking my dash apart again tomorrow to run a cigarette lighter power socket into it for my gps so i don't have the cords hanging down over my dash, so I'll take some pictures of my audiolink install if you want them.
 

·
Registered
Joined
·
391 Posts
Discussion Starter #3
Hmm, it could be the audiolink slowing things down... the plug comes from the little audiolink box (which is almost direclty under the cup holders) and the wire runs up behind the dash and plugs into the stereo. I can't remember it having a lot of slack. That'll have to be somewhere I need to double check, because I don't want it to put too much pressure on that audiolink plug and mess up the connector.

T-Minus 4 hours and I can look at it :) Pictures could be useful, I might take some when I pull my dash apart this afternoon as well, and we can compare ;)
 

·
Registered
Joined
·
195 Posts
the cable being too tight could also be your problem, make sure there is enough to allow the stereo to go in without pulling the cable tight.

edit: I'm going to try to do this after work today because I don't believe i have anythign else to do. Only hard part will be taking the bin out and putting a hole in it, because the rest i have already done, so it should be pretty easy.
 

·
Registered
Joined
·
391 Posts
Discussion Starter #5
I pulled my console back out a little while ago after getting home, and it looks like a group of wires coming from the console area was blocking the back of the head unit for the stereo from getting to it's support bar. I noticed the wire foam around the wires to protect them was scuffed up a bit, so I bet that's what it was from.

I tucked the wires behind some others so they were out of the way, and it definitly went in easier. I guess it was hard to notice the black wrapped wires at night :) Seems better though! :yesnod:

I always get nervous about tucking wires in behind something I'm pushing back into place, because you can never see what the wires really are doing. :sarc:

I guess if nothing breaks than all should be ok :)
 

·
Registered
Joined
·
488 Posts
Anyone that's removed their center consol and the Radio/HVAC area do you remember when you put it back if it took a little force to get back in?

I installed my AudioLink last night, removed the consol, everything was relatively straight forward as described by the how-to... i noticed when I was putting the consol back in that it was kind of tough. I pushed a little, was afraid, so pulled it back out to make sure the wires were all out of the way and tried again and got it to snap it. But it still feels like something is pushing on it in the back.

Does anyone that's pulled their console out remember a similar feeling? I'll probablly double check today to make sure I didn't miss anything, but just wondering :)
[/b]


yeah i just removed my center console this past weekend, to install an O.E.M. unit so that i did have to buy an after market deck to push my subs.... pushing the unit bac in was alil easier than removing it... other than that i felt the feeling as if something was pushing bac, but thats normal....
 
1 - 7 of 7 Posts
Top