Mazda 6 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello

The rear parking sensors stopped working suddenly, when you put the reverse gear it doesn't make the "beep" anymore and the sensors doesn't work.

My first thought is to check the plug/connector to the sensors if it's rusty, but I'm not sure where it is - do I need to take the bumper off or is it accessible when I get under the car, or is it somewhere in the trunk?

I've checked and the reversing light is working fine.

I imagine it could also be the speaker that broke, anyone knows where it is? I belive it's a seperate speaker as the sound always comes from the back (unless I'm wrong?).

Any help would be appreciated.

Thanks
 

·
Rally Racer
Joined
·
2,939 Posts
Hello

The rear parking sensors stopped working suddenly, when you put the reverse gear it doesn't make the "beep" anymore and the sensors doesn't work.

My first thought is to check the plug/connector to the sensors if it's rusty, but I'm not sure where it is - do I need to take the bumper off or is it accessible when I get under the car, or is it somewhere in the trunk?

I've checked and the reversing light is working fine.

I imagine it could also be the speaker that broke, anyone knows where it is? I belive it's a seperate speaker as the sound always comes from the back (unless I'm wrong?).

Any help would be appreciated.

Thanks
Up until this moment I did not know that the Mk1 Mazda 6 even had a back up sensor available.

You are going to have to rely on the non-USDM folks for that info I am afraid.

If you get a chance I would love to see a picture if there is any distinguishable difference between the sensor equipped vehicles and our here which are not.

I would be the system used one of your rear speakers as an output device. Try counting the wire going into the rear speakers and see if one side has extra(s). You could then try following that one to its origin.

Is there a separate fuse for the system?

Is your reverse light working (you have one white reverse and one red rear fog correct)?
 

·
Registered
Joined
·
605 Posts
Yeap, mine has every single option available and no parking sensors here...
 
1 - 3 of 3 Posts
Top