Mazda 6 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter #1
06 speed6 gt. Mods are diff mount, motor mount, CPe intake, bc coilovers, adjustable balljoints.

2 days ago car started clunking in the rear end. Can hear and feel it. Stops when I pull the e brake up to disengage the rear.

I looked threw 10 pages on this forum and found nothing. Anyone have Ny idea what it is could be? Any recalls? Please help asap thanks!!
 

·
Registered
Joined
·
2,276 Posts
Hmmm, could be low window washer fluid or maybe the bolts are lose on the rear differential bracket. I would check both
 

·
Registered
Joined
·
523 Posts
I have the same fuc...king problem and i can't find what is it . Everything is ok under the car and no loose thing in the trunck so ?? May be is in the Magnaflow muffler,i don't know ? I have an appointment for coilover install tomorrow , will check again .
 

·
Registered
Joined
·
5,342 Posts
Rear end clunk could be an endlink, blown shock absorber, exhaust system loose (mounts) or shifted, or an axle or rear diff related problem, such as sheared mount bolts or worn mounts.
Have you been under to look and feel around?
The ebrake thing seems to make it somewhat conclusive...
 

·
Registered
Joined
·
148 Posts
Discussion Starter #5
i havent had a chance yet (car isnt with me at the moment. and im phsyically hurt (severed part of my index finger off at work so im knubbing it up and still recovering)

it cant be the exhaust i dont think because of the aforementioned ebrake thing. same for shock absorber (i think anyways.. rocking some nice bc coils)

i pray that its just a sheared or lose diff bolt even tho we have a upgraded diff mount. im hoping to get a chance to look under it this weekend.

the noise and feeling of it is worse at low speeds... but still definately noticeable at regular cruising speed
 

·
Registered
Joined
·
74 Posts
Just started having the same problem... You figure out what yours was yet?
 

·
Registered
Joined
·
148 Posts
Discussion Starter #7
well this weekend i put the car on jackstands (all 4 corners) and put the car in gear and checked out the driveline.

axles looked fine, driveshaft looked fine, u-joints looked fine. no movement or flex in the diff or diff mounts.

eventually started watching the tires as they rotated. driver rear tire has a wobble. looks to be a bad tires possibly a knot in the rubber. i dont think its just a balancing issue. If all it turns out to be is a tire then id be super happy.

id advise doing the same just check things out put it on jackstands watch everything ect.
 
1 - 7 of 7 Posts
Top