Mazda 6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hope someone can help with this problem.
I have problem with starting the car every time
When the clutch is pressed and turn the key some time the engine does not start
I have to press the clutch a few times then turn the key to start the engine or I have to turn the key to the start engine position and press the clutch few times to start the engine
Does anyone have this problem or know to fix it.
I am thinking is the sensor that is connected on the clutch which may need to be replaced.
Any helpful suggestion will be appreciated.
 

·
Administrator
Joined
·
8,397 Posts
I believe, in order to start the engine, you have to disengage it from transmission. Or maybe I'm wrong?
That's essentially what the clutch does. And no, it doesn't need to be in neutral.

It does sound like the sensor is not working correctly. I've also noticed that it's particularly finicky about having the clutch COMPLETELY depressed before starting. If it's up 1/8th of an inch... :nono:

I never experienced this with other MTX cars.
 

·
Registered
Joined
·
6 Posts
i have the exact same problem. i have no clue what it is either. i have the clutch pedal down all the way and the starter will grind and will not start. depress clutch pedal again all the way down and it starts. very sensitive about how depress the pedal is or it will grind the starter
 

·
Administrator
Joined
·
8,397 Posts
i have the exact same problem. i have no clue what it is either. i have the clutch pedal down all the way and the starter will grind and will not start. depress clutch pedal again all the way down and it starts. very sensitive about how depress the pedal is or it will grind the starter
If your starter is grinding, I'm thinking you should be checking out your starter instead of your clutch...
 

·
Registered
Joined
·
2,572 Posts
Our starters do that. Tgetes nothing wrong with it its just covered with clutch dust. Mine made this areond 30k miles, had it replaced (now at 67k) and no issues. I have a similar issue as the Open tio. My car always starts but sometimes it starts harder than other times. Cold starts are perfect, but when the engine is warm sometimes takes forever.
 

·
Registered
Joined
·
6 Posts
If your starter is grinding, I'm thinking you should be checking out your starter instead of your clutch...
i had a new starter put in my mazda6 not too long ago since the starter would overrun after starting. i tested to make sure i had the proper power going to the starter, make sure there wasn't no loose wires. looks like it could be a switch or something else.
 
1 - 8 of 8 Posts
About this Discussion
7 Replies
6 Participants
hypernightz
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top