Mazda 6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
179 Posts
Discussion Starter #1 (Edited)
I am putting my dash back together after changing my shifter cables. Everything is going great, but I have a wiring connector that is still unconnected. I attached pic of it. aIt has a yellow/green & yellow/black wire. I looked thru the wiring diagrams but they are hard to follow. Any input???


In the worst case I will juast put everything back and start the car and see what doesnt work I guess.
 

·
Registered
Joined
·
179 Posts
Discussion Starter #2
I finished the assemble and now have the ABS light on, and 2 engine codes (thottle position & auxilary filter). Time to start focusing my search.

If anyone wouldnt mind looking under their drivers dash (lay on the floor board) and see if they can locate where the yellow/green & yellow/block wire go to I would be very happy.
 

·
Registered
Joined
·
179 Posts
Discussion Starter #3 (Edited)
Alright, I found where the wire went (plugs into the thing next to the ignition with the 4 slats in it. :)

But now I found another wire!!!!! This one breaks off the "main line" behind the instrument cluster and has a light green/red & yellow/green wire with a white male connector. Can some one PLEASE pull their insrtument panel and see where the wire goes? I will even leave my phone number if need be!!!!!

Also my engine light & ABS light are off now!
 

·
Registered
Joined
·
179 Posts
Discussion Starter #4
Please someone pull yoush insrument panel off and find this wire and what its plugged into. I think it is causing my airbag light to stay on! I will give my phone number!
 
1 - 4 of 4 Posts
Top