Mazda 6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
721 Posts
Discussion Starter #1
It started couple of weeks ago, and it sounds like it's not getting any better.
I took it to the shops, and they think it's the bearing noise.

When the car is idle and clutch is pressed, there's no noise.
When the clutch is released, the bearing type noise comes.
When it's moving at slow speed in quite place (e.g. underground parking lot), you can hear the noise even with clutch pressed in.

Any idea? I hope there's a quick fix for this issue.
Thanks!!
 

·
Registered
Joined
·
4,142 Posts
Could be the throw-out bearing. How aged is your car? If it shuts up when you push the clutch, that's probably it.
 

·
Registered
Joined
·
721 Posts
Discussion Starter #3
It's 2004 model (in Canada) purchased on May 2003. It has 109,000km on it. I think it's the throw-out bearing too from the other thread I read. I contacted Mazda Canada for assistant on repair (since the warranty is already over). But they said the can't help. argh!!! oh well...
 

·
Registered
Joined
·
4,142 Posts
Hmmm... Can't think of anything else. Try to find a good tranny shop to check it out for sure, but I think it's time to upgrade your clutch. What better time to spend $$$ on improvements, and bolster the economy as well! :laugh:
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
2 Participants
GerryB
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top