Mazda 6 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Evening guys, newbie to here but i wonder, can you answer a few questions? Heres my car as it sits at the moment. On 20s,
Ive had an issue with the tpms since i changed, iknow there are no issues with the alloys or pressure leakage, its nothing to do with the size of wheel is it!? I mean, its the indirect tpms so it shoyld br fine on these!
 

Attachments

·
Super Moderator
Joined
·
17,099 Posts
Welcome to the forum!

Car looks great so far!

Carry a $5 tire pressure gauge with you and keep checking and resetting the TPMS until it shuts up. Unfortunately, a few years ago, the government mandated a change to the systems and it completely ruined them. Eventually your car will "remember" that your current setup is fine and should stop being a problem.

Mine freaks out at me for a couple weeks every time I swap from winters to summers or the other way - so frustrating.
 

·
Super Moderator
Joined
·
17,099 Posts
Welcome to the forums! It is always suck to deal with TPMS errors every tire change.
I'll still take it over having to spend $100 per tire on direct sensors every time I need new tires.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Welcome to the forum!

Car looks great so far!

Carry a $5 tire pressure gauge with you and keep checking and resetting the TPMS until it shuts up. Unfortunately, a few years ago, the government mandated a change to the systems and it completely ruined them. Eventually your car will "remember" that your current setup is fine and should stop being a problem.

Mine freaks out at me for a couple weeks every time I swap from winters to summers or the other way - so frustrating.
So just keep on hitting that reset button until it hopefully shuts up lol
Doesnt matter that i have 20s, theyre not the issue?
 

·
Super Moderator
Joined
·
17,099 Posts
So just keep on hitting that reset button until it hopefully shuts up lol
Doesnt matter that i have 20s, theyre not the issue?
Yehp, unfortunately. If it keeps doing it after a few weeks, THEN something might be up and it may need a factory reset - provided the tire pressure has actually remained about the same and you haven't gone through any large temperature swings. Temp swings will quickly drop the PSI of all tires and, with the "updated" system mandated by the government, it thinks that's a problem.

20s won't make a difference; I run them all summer and 17s in the winter :)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
Yehp, unfortunately. If it keeps doing it after a few weeks, THEN something might be up and it may need a factory reset - provided the tire pressure has actually remained about the same and you haven't gone through any large temperature swings. Temp swings will quickly drop the PSI of all tires and, with the "updated" system mandated by the government, it thinks that's a problem.

20s won't make a difference; I run them all summer and 17s in the winter :)
No real change im temps here, remained quite stable and the pressures are all at 35... No drop or change.
Whats the factory reset, my garage got the sensor updated thinking it might solve the isssue but nah, this was only a few days ago mind.
 

·
Super Moderator
Joined
·
17,099 Posts
No real change im temps here, remained quite stable and the pressures are all at 35... No drop or change.
Whats the factory reset, my garage got the sensor updated thinking it might solve the isssue but nah, this was only a few days ago mind.
The factory reset is exactly what you had them do - they flash the firmware/software of the sensors and it resets them. Unfortunately, the "update" has long since been pushed out and the systems will never work as well as they used to. A couple of us on here were adamant that our stealerships didn't push the update but they did anyways.

Keep resetting it with the little button, keep checking tires, and eventually it will go away. It also depends on how many miles you drive because the system (usually) waits about 50 miles after a reset before it chirps again.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
At the moment ill do about twenty miles before it sounds, im resetting it but still going off....
 

·
Registered
Joined
·
4 Posts
Evening guys, newbie to here but i wonder, can you answer a few questions? Heres my car as it sits at the moment. On 20s,
Ive had an issue with the tpms since i changed, iknow there are no issues with the alloys or pressure leakage, its nothing to do with the size of wheel is it!? I mean, its the indirect tpms so it shoyld br fine on these!
I had a similar issue. I checked my tire pressure and I had a tire with a psi of 44 and the rest were around 38 I ended up lowering my psi to 38 and I reset it and I’ve had no issues since. I hope this helps.
 

·
Super Moderator
Joined
·
17,099 Posts
I had a similar issue. I checked my tire pressure and I had a tire with a psi of 44 and the rest were around 38 I ended up lowering my psi to 38 and I reset it and I’ve had no issues since. I hope this helps.
Basically what he's saying - If it's going off that quickly, you may actually have a problem. A $10 pressure gauge with a "reset" button on it is your best friend and can confirm what's really going on. I leave one in my car and my wife's at all times.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #13
Im at 36 all round, have been for the last 12 days. No pressure loss or anything
 
1 - 13 of 13 Posts
Top