Mazda 6 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
458 Posts
Discussion Starter #1
I have done searches for ticking and ratlling, but came up empty with this problem. After my 6 warms up, i'll be stopped at a light, or stop sign, or whatever. When I press the gas, around 1200, to 1700 rpm's, I hear a ticking sound from the right side of the car. Sounds like a classic valve tap. (No) After, I get above 1700 or so RPM's, it's gone. It does not do it in park.

I take the car to the dealer yesterday, and they think it's the gas vaper purge valve, which is so retardedly placed on the passenger side firewall. They said they tightened and move it slightly, and it stopped. I drive home last night. Nope, it's still there. So again today I'm in. This time the service manager rides with me to hear it. He brings out the computer to plug into my ECU, and after some time testing things out. turns on the valve with the computer, and bam. Thats it. Of course there;s nothing wrong with the valve, so I am going to have to deal with the ticking till Mazda puts out a TSB or something.

Not over yet. Sorry for the long post. Tonight I am driving in my fiance's 6, and on out way home, I hear it. Holy crap, not her's to. Yup. So, I don't know what or why this is happening, but I expect that if any of you listen, maybe only 2005 models, but you too might soon experience this ticking. Let me know if you already have.
 

·
Registered
Joined
·
27 Posts
my 05 S Wagon is in at the dealer this morning (for the second time) to look/listen to this particular ticking...mine has 6700miles on it...1200-1700RPM ... they located it the first time in as the selenoid on the passenger side fire wall - is this the Gas Vapor Purge Valve (?)...the first tiem in they tried to adjust and to insulate but the ticking came back within minutes...this time they say they will replace the part...they've loaned me an 05 6cyl 4door...with 11000 miles on it - doesn't have the ticking...

I'll report back with update after I pick up the car tonight...
 

·
Registered
Joined
·
16 Posts
Originally posted by THE TOOTH@Nov 8 2005, 07:19 PM
I have done searches for ticking and ratlling, but came up empty with this problem. After my 6 warms up, i'll be stopped at a light, or stop sign, or whatever. When I press the gas, around 1200, to 1700 rpm's, I hear a ticking sound from the right side of the car. Sounds like a classic valve tap. (No) After, I get above 1700 or so RPM's, it's gone. It does not do it in park.

I take the car to the dealer yesterday, and they think it's the gas vaper purge valve, which is so retardedly placed on the passenger side firewall. They said they tightened and move it slightly, and it stopped. I drive home last night. Nope, it's still there. So again today I'm in. This time the service manager rides with me to hear it. He brings out the computer to plug into my ECU, and after some time testing things out. turns on the valve with the computer, and bam. Thats it. Of course there;s nothing wrong with the valve, so I am going to have to deal with the ticking till Mazda puts out a TSB or something.

Not over yet. Sorry for the long post. Tonight I am driving in my fiance's 6, and on out way home, I hear it. Holy crap, not her's to. Yup. So, I don't know what or why this is happening, but I expect that if any of you listen, maybe only 2005 models, but you too might soon experience this ticking. Let me know if you already have.
[snapback]553292[/snapback]​
Tooth, there are a couple threads going on out there right now about this same issue. ("Knocking at low RPM" and "Noise when pressing gas" are 2 that I found). We all seem to be 2005 models with about 3000 miles when the issue started. I also noticed some of us are from the same area (NJ, PA). Don't know if that means anything but maybe we all came off the same line the same day. :( It doesn't seem like any of us are getting anywhere with the dealers either. Keep us posted if you have any luck with someone diagnosing and fixing your car(s)
 

·
Registered
Joined
·
45 Posts
Hey im in the MD area and at about 7,000 miles. A few weeks ago i started noticing the same thing from the right passenger side area. I would take it too the dealer but so far it hasnt happened constantly.
 

·
Registered
Joined
·
86 Posts
Originally posted by THE TOOTH@Nov 8 2005, 07:19 PM
I have done searches for ticking and ratlling, but came up empty with this problem. After my 6 warms up, i'll be stopped at a light, or stop sign, or whatever. When I press the gas, around 1200, to 1700 rpm's, I hear a ticking sound from the right side of the car. Sounds like a classic valve tap. (No) After, I get above 1700 or so RPM's, it's gone. It does not do it in park.

I take the car to the dealer yesterday, and they think it's the gas vaper purge valve, which is so retardedly placed on the passenger side firewall. They said they tightened and move it slightly, and it stopped. I drive home last night. Nope, it's still there. So again today I'm in. This time the service manager rides with me to hear it. He brings out the computer to plug into my ECU, and after some time testing things out. turns on the valve with the computer, and bam. Thats it. Of course there;s nothing wrong with the valve, so I am going to have to deal with the ticking till Mazda puts out a TSB or something.

Not over yet. Sorry for the long post. Tonight I am driving in my fiance's 6, and on out way home, I hear it. Holy crap, not her's to. Yup. So, I don't know what or why this is happening, but I expect that if any of you listen, maybe only 2005 models, but you too might soon experience this ticking. Let me know if you already have.
[snapback]553292[/snapback]​
I have the exact same problem as you, and mne is 05 mazda6 S hatchback ATX with 2800 miles on it.
My dealership replace it and it seems fine right now. Here is what in my report:

Customer states noice when applying gas see RUI
Purge Solenoid
R/R and replace purged solenoid value
parts-----qty----FP-NUMBER--------description-------
1 L391-18-740B valve.solenoid
 

·
Registered
Joined
·
458 Posts
Discussion Starter #6
Originally posted by JMoney6@Nov 15 2005, 10:44 PM
Tooth, there are a couple threads going on out there right now about this same issue. ("Knocking at low RPM" and "Noise when pressing gas" are 2 that I found). We all seem to be 2005 models with about 3000 miles when the issue started. I also noticed some of us are from the same area (NJ, PA). Don't know if that means anything but maybe we all came off the same line the same day. :(  It doesn't seem like any of us are getting anywhere with the dealers either. Keep us posted if you have any luck with someone diagnosing and fixing your car(s)
[snapback]558502[/snapback]​
When I searched, I didn't come up with any results, but sometimes the search feature can suck. either way, so far they say that there's nothing they can do, but after hearing that they replaced sexy's valve, I'm gonna tell them to replace it. It's really starting to piss me off. It's all I notice.
 

·
Registered
Joined
·
27 Posts
I got my car back from the dealer on Thursday...it has been there since Monday (????) I had several other things done to it under warranty...

Apparently replacement of the purge solenoid has resolved my low RPM range ticking.....

FYI - dealer also replaced seat rails/track on drivers side to resolve creaking along with black vinyl tape on door frame to resolve a crinkle in the surface...
 
1 - 7 of 7 Posts
About this Discussion
6 Replies
5 Participants
Nate05
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top