Mazda 6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
We leased our new Mazda6 Signature and within 2 weeks took a vacation from Ohio to southern Florida. I can tell you I was very impressed with almost every aspect of this car. First of all we averaged 31.3mpg with 4 adults and a trunk full of luggage and beach stuff. We were running between 75-80mph most of the time. Very good mileage IMO. Second, the seats are supremely comfortable, maybe the most comfortable seats I've ever had in a car. The ventilated seats were much appreciated and worked great. Third, the turbo's power was more than adequate. Sure, we'd all love more power but Mazda would need to put AWD on the car to handle it. The only drawback to the present set up is there is too much torque down low and not enough at higher rev ranges. You can smoke the tires while taking off from a dead stop and turning the wheel while doing so causes things to get a little hairy.
The only flaw we found during our 4000 mile trip was one day the infotainment screen went blank. The radio still played but there was no display for it or the NAV or Apple Car Play. I pulled the SD NAV card with the ignition on ACC, waited a minute and re-inserted and everything came back up. No problem with it after that.
I am so impressed with this car that I may end up wishing I had purchased it instead of leasing. Having previously owned 2 Lexus, 4 Acuras and an Infiniti the Mazda6 Signature definitely competes well with those luxury marks and is a step or 2 ahead of the Accord, Camry and Maxima/Altima. Well done MAZDA!
 

·
Registered
Joined
·
250 Posts
There's a known issue with the infotainment system version 70.00.100. That's probably the version you have. The dealer will do the update for free during the first 3 years. Mine is now 70.00.335 and no more blank screen.

Until you get your system updated, you can force the infotainment system to restart by holding back + nav + mute buttons for about 10 seconds. This will correct the blank screen issue until the next time.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
Glad you are happy with your choice. :smile2:

This is probably a silly question but am curious what octane gas you ran.


.
I ran 87 octane the entire trip! At one point I was going to fill up with 93 to see if there was any difference but at $.75 more a gallon at that particular gas station I decided against it. The gas tank was almost empty so I didn't want to spend an extra $12 on the fill up just to satisfy my curiosity. The car was running fine so the skinflint in me pushed the 87 button. Besides I figured spending 30% more money to get 10-15% more mileage wasn't the smartest thing to do.
 
1 - 5 of 5 Posts
Top