Mazda 6 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
On '18 signature...

There is a little battery icon in the upper right corner. It is currently fully depleted. What does this indicate and is there any action I should take?
 

·
Registered
Joined
·
219 Posts
On '18 signature...

There is a little battery icon in the upper right corner. It is currently fully depleted. What does this indicate and is there any action I should take?
Something like this ?


That would be the battery level and signal level of your paired cell phone. Either your phone battery is depleted, or your phone is not able to send the correct battery level.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
Thanks, that is what I suspected.

Since the upgrade to add carplay/android upgrade the Blue tooth connection is unreliable and there is a strange flipping of maps sometimes when Nav is first initiated.

These issues are not consistent enough to get diagnosis in one trip to the dealer.

Any ideas or suggestions?
 

·
Registered
Joined
·
219 Posts
Thanks, that is what I suspected.

Since the upgrade to add carplay/android upgrade the Blue tooth connection is unreliable and there is a strange flipping of maps sometimes when Nav is first initiated.

These issues are not consistent enough to get diagnosis in one trip to the dealer.

Any ideas or suggestions?

I haven't used the mazda navigation enough to answer that, but I've seen the compass being lost a few times in my car. Sometimes, it displays -- instead of the direction. That's probably related to your navigation problem.

For what it's worth, the dealer updated my infotainment to the latest 70.00.335 version yesterday. I had a black screen with no backup camera 3 times in the last 6 months and the latest version is supposed to fix it. The update was free.

I think it now boots quicker, but that might just be a placebo effect...



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
89 Posts
I haven't used the mazda navigation enough to answer that, but I've seen the compass being lost a few times in my car. Sometimes, it displays -- instead of the direction. That's probably related to your navigation problem.

For what it's worth, the dealer updated my infotainment to the latest 70.00.335 version yesterday. I had a black screen with no backup camera 3 times in the last 6 months and the latest version is supposed to fix it. The update was free.

I think it now boots quicker, but that might just be a placebo effect...
I got the update a few weeks ago and it's not a placebo effect, the screen definitely activates more quickly and consistently (no more black screen!) after the latest update. :smile2:
 

·
Registered
Joined
·
31 Posts
Discussion Starter #6
An update...

Replaced the battery in the paired cell phone and the indication of charge now seems to be accurate. Even though the phone seemed to be charged the firmware must have had a problem with the 8 year old battery.

Also had the car updated with the latest version of the software and some (but not all) of the odd screen behavior has been reduced. It is acceptable but not perfect.
 

·
Registered
Joined
·
18 Posts
Maybe I should see if my FW could be updated. On some days it'll take 20-30 seconds before I can even use the screen. After that passes it'll have severe lag on every page for the next few minutes. I've gotten into the habit of just using the AUX port and headphone jack on my phone, this way the music is active upon startup regardless of the screen status. :)
 
1 - 7 of 7 Posts
Top