Mazda 6 Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Please do at own risk but if you are reading this you probably dont care to try it since it could only help.


So I have read that people have boot-looped or bricked there systems and they are having trouble fixing this problem. They either do something through the Infotainment system and a computer, at worst they would replace the whole system. Im here to give you an alternative method which is alot easier, cheaper and life saving. So first my issue came when I was installing the Mzd Aio 2.8.0 tweaks on my Infotainment system. When it was done it asked to install again because usb was still plugged in, by mistake I hit the yes button and started to reinstall. Within 2 seconds i pulled the usb out and then realized it was not stopping so I put it back in quickly. The worst mistake I ever made on my car. This may not work for everyone but it worked for me and saved me time, money and hassle. The FIX is here.

First step: Turn the car on (engine ON) i know it says dont have engine on when installing but you need to, for the next step.

Second Step: Hold down the brake and shift into reverse. (Reverse camera will display on screen).

Third Step: DO NOT let go of the brake. Keep it pressed down for the whole process.

Fourth Step: Plug the usb into the usb ports (Nothing else plugged into any port).

Fifth Step: Wait for the Mzd Aio install box to pop up.

Six step: Press yes to install and let it reinstall, then let it reboot.

Final Step: After the reboot it should boot back up just fine and you should be back to normal. Horay!!

Hopefully this can help people.

My bad if this is in the wrong place, thought it was the best one, I just know that I was mad as hell thought I broke the Infotainment system
 

·
Registered
Joined
·
1 Posts
Please do at own risk but if you are reading this you probably dont care to try it since it could only help.


So I have read that people have boot-looped or bricked there systems and they are having trouble fixing this problem. They either do something through the Infotainment system and a computer, at worst they would replace the whole system. Im here to give you an alternative method which is alot easier, cheaper and life saving. So first my issue came when I was installing the Mzd Aio 2.8.0 tweaks on my Infotainment system. When it was done it asked to install again because usb was still plugged in, by mistake I hit the yes button and started to reinstall. Within 2 seconds i pulled the usb out and then realized it was not stopping so I put it back in quickly. The worst mistake I ever made on my car. This may not work for everyone but it worked for me and saved me time, money and hassle. The FIX is here.

First step: Turn the car on (engine ON) i know it says dont have engine on when installing but you need to, for the next step.

Second Step: Hold down the brake and shift into reverse. (Reverse camera will display on screen).

Third Step: DO NOT let go of the brake. Keep it pressed down for the whole process.

Fourth Step: Plug the usb into the usb ports (Nothing else plugged into any port).

Fifth Step: Wait for the Mzd Aio install box to pop up.

Six step: Press yes to install and let it reinstall, then let it reboot.

Final Step: After the reboot it should boot back up just fine and you should be back to normal. Horay!!

Hopefully this can help people.

My bad if this is in the wrong place, thought it was the best one, I just know that I was mad as hell thought I broke the Infotainment system
I am going to attempt this but your instructions says to do everything with the car's engine running while having it in reverse and your foot on the brake
at no point does it say to shift out of reverse.

so to be clear I should expect the MZD AIO install box to pop up without shifting back to any gear Park or neutral???
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
I am going to attempt this but your instructions says to do everything with the car's engine running while having it in reverse and your foot on the brake
at no point does it say to shift out of reverse.

so to be clear I should expect the MZD AIO install box to pop up without shifting back to any gear Park or neutral???
My screen was always black, Until I put it in reverse then the reverse camera popped up and allowed me to have the usb pop up. Yes I had to do everything with the engine running and also with it in reverse with my foot on the brake just to make sure it didn't move. Yes the box should pop up in the reverse camera screen.
 
1 - 3 of 3 Posts
Top