Mazda 6 Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
851 Posts
Discussion Starter #1
Well something is now wrong with the transmission. Everything shifts fine except for a little rubber band feeling in 5th and 6th gear. It's stuck in some higher gear probably 2nd. I talked to the tech at my local dealer told him the symptoms and agreed with what could be the problem. think its the shift linkage INSIDE the transmission somehow came loose. either way it's internal and the car has to be towed :swearin: X1000

that is all
 

·
Registered
Joined
·
1,307 Posts
Do you have any mods to the car?
Warranty?
 

·
Registered
Joined
·
2,426 Posts
Dude,

You haven't been having the best of luck with your MS6.
 

·
Registered
Joined
·
1,307 Posts
awdterror and myself are in the same boat w/ that one.
 

·
Registered
Joined
·
2,371 Posts
Sorry to hear about that man. Do you think, if you have time, you could take some pics of inside the tranny, since they will have it apart anyway? That really does suck, but maybe some good could come of it (like getting a fresh new tranny, under waranty in preperation for some heavy mods).
 

·
Registered
Joined
·
4,524 Posts
Damn man....You are always having problems >_<. Would your car be considered a lemon right about now?
 

·
Registered
Joined
·
6,083 Posts
Damn man....You are always having problems >_<. Would your car be considered a lemon right about now?[/b]

Now I'm thirsty. Anyone else for lemonade. :)
 

·
Registered
Joined
·
851 Posts
Discussion Starter #8
from missouri statues on lemon law.
407.567. 1. If the manufacturer, through its authorized dealer or its agent, cannot conform the new motor vehicle to any applicable express warranty by repairing or correcting any default or condition which impairs the use, market value, or safety of the new motor vehicle to the consumer after a reasonable number of attempts, the manufacturer shall, at its option, either replace the new motor vehicle with a comparable new vehicle acceptable to the consumer, or take title of the vehicle from the consumer and refund to the consumer the full purchase price, including all reasonably incurred collateral charges, less a reasonable allowance for the consumer's use of the vehicle. The subtraction of a reasonable allowance for use shall apply when either a replacement or refund of the new motor vehicle occurs.

2. Refunds shall be made to the consumer and lienholder of record, if any, as their interests may appear.

407.571. It shall be presumed that a reasonable number of attempts have been undertaken to conform a new motor vehicle to the applicable express warranties if within the terms, conditions, or limitations of the express warranty, or during the period of one year following the date of original delivery of the new motor vehicle to a consumer, whichever expires earlier, either:

(1) The same nonconformity has been subject to repair four or more times by the manufacturer, or its agents, and such nonconformity continues to exist; or

(2) The new vehicle is out of service by reason of repair of the nonconformity by the manufacturer, through its authorized dealer or its agents, for a cumulative total of thirty or more working days, exclusive of down time for routine maintenance as prescribed by the manufacturer, since delivery of the new vehicle to the consumer. The thirty-day period may be extended by a period of time during which repair services are not available to the consumer because of conditions beyond the control of the manufacturer or its agents.


But i think the tranmission problems deal directly with the last time it was in, I don't know if something was put back wrong or what, but i think it's linked to when they took it apart.

spoolin: for all intensive purpose the car has no mods. and i have 10k miles on and still under warrenty. This time the car will haved to be towed down to springfield.

also we just had a big ass ice storm go through missouri and most of springfield(where my dealer is at) is still without power and phones.

also i am not saying at all anything bad about reliable mazda they have bent over backwards for me and have made me happy 100% with there service I give them all high reguards.
 

·
Registered
Joined
·
851 Posts
Discussion Starter #10
actually no the car doesn't really get driven all that hard i have another car for that.

plus it shouldn't matter if the car is driven to hard. because this could happen reguardless. giving it that excuse is just a cheap copout and is a slap in the face to people on this board.
 

·
Registered
Joined
·
315 Posts
actually no the car doesn't really get driven all that hard i have another car for that.

plus it shouldn't matter if the car is driven to hard. because this could happen reguardless. giving it that excuse is just a cheap copout and is a slap in the face to people on this board.[/b]
I'm gonna guess you busted one of your shift cables. Mabey it is more serious than that.

Curiously, what makes you think the problem is internal?
 

·
Registered
Joined
·
851 Posts
Discussion Starter #12
because i've experiences similar problems in other cars before. the car shifts fine, i also grabed the shift weight on top of tranny and it moves normal so that only leads to the problem being inside the transmission. honda tranny's are netorious for the internal linkage to coming loose, because when some genious decided to engineer those things they used a regular nut and washer instead of something like a locking washer or LOCKTITE.

I am going to push for the clutch to be replaced this go around though.

but their phone lines are down in springfield so the car will sit until i can reach them
 

·
Registered
Joined
·
851 Posts
Discussion Starter #13
kinda fiddle around with it tonight, something definately not right going on, almost like the clutch has been preloaded and is in gear. but i can shift into reverse just fine. the problem has been there since i got the car back but seems the cold aggrivated the problem to this point. also after starting the car it dies short after, probably a result of the valve which is probably causing the cel.

eta: I did a search tonight and found on post reguarding cold startup. the guy was pumping the clutch pedal in an out to warm the car up, this was causing to see a decrease in rpms due to the clutch oil being cold and putting a load on the tranny. now their is a possiblity that this with the problem with that cold start valve is probably closed since the car is having issues starting after sitting over night......
 

·
Registered
Joined
·
561 Posts
sucks man. FL lemon law is similar, 30 calendar days (cumulative) in a year which it sounds like yours is. not saying you should do it but sounds like something to think about. im really starting to think the cold weather pisses this car off or something. glad i live in jacksonville.
 
F

·
Guest
Joined
·
0 Posts
i had the same problem with my shifter linkages...only they snapped at the transmission and it wouldn't come out of nuetral while i was driving down the road. i got the car with 3000 miless on it and it didn't make it to its first oil change bedore it broke. i was covered under warrenty, but the mazda dealership took 6 days. they also screwed up putting it back together which took 4 hours to figure out what they did wrong
 
1 - 15 of 15 Posts
Top