Mazda 6 Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Took this picture before doing a spark plug change on my son's 05 Mazda 6s. Going back to vid I watched beforehand, noticed some sort of sensor is mounted here on the intake hose. Can anyone tell me what belongs here? Thanks!!!

20210105_120742~2.jpg
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
As taken from vid. Harness is in his hand with male end of plug on end, which attaches to whatever is missing on our car, the gold-ish part that mounts with barbs into hose assembly.

241865
 

·
Registered
Joined
·
2,835 Posts
Im telling you thats a molded hanger, i havent had the stock rubber on my car for 8-9 years, theres nothing that goes there. I really cant tell anything from your screen shots. Can you take a wider shot of your engine bay?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Thank you! I know this motor was replaced by the former owner, so I'm wondering if it was left out. Also curious as to effects. No codes related to it. Real head scratcher, as I have not seen it anywhere else in bay...so far. Is there a year in this first gen where it wasn't located there or not equipped?
 

·
Rally Racer
Joined
·
3,038 Posts
Thank you! I know this motor was replaced by the former owner, so I'm wondering if it was left out. Also curious as to effects. No codes related to it. Real head scratcher, as I have not seen it anywhere else in bay...so far. Is there a year in this first gen where it wasn't located there or not equipped?
I believe that part was only equipped on the 2003-2004 models, and you're welcome. :)
When faulty the PCM reports a P0441 code (EVAP control system incorrect purge flow).
241871
 

Attachments

·
Registered
Joined
·
2,835 Posts
Thank you! I know this motor was replaced by the former owner, so I'm wondering if it was left out. Also curious as to effects. No codes related to it. Real head scratcher, as I have not seen it anywhere else in bay...so far. Is there a year in this first gen where it wasn't located there or not equipped?
Yea, duh, you have an 05, on the 06+ it wasnt there.
 
1 - 12 of 12 Posts
Top