Mazda 6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi All,

I have a 2007 luxury sport, with auto headlights. I have just got it back from a service and they are not auto lighting anymore.

I know originally I had to do something like turn the headlights on and off quickly, 3 times in a row and it then beeped, and then the auto function worked. When I try this now, it doesn't work.

I cannot remember exactly what to do, does anyone know the exact thing you need to do, to turn the auto function on?

Thanks for your help,

Ape
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
OK, so I was correct, with ignition on, turn lights on and off 3 times, and the car will beep, and then auto lights are on.
Couldn't see how to delete my post, so thought I would just answer it, hope it helps someone.
 

·
Registered
Joined
·
219 Posts
OK, so I was correct, with ignition on, turn lights on and off 3 times, and the car will beep, and then auto lights are on.
Couldn't see how to delete my post, so thought I would just answer it, hope it helps someone.
Member since : 2hrs ago

Already a useful post. Thanks for the follow up. It will probably help someone down the road.

You're on a strong start. Hope you stay with us.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
444 Posts
I didn't know the Gen I had that feature, is that a 2007 - 2008 thing? My 2006 has every single factory option and it doesn't have that.
 

·
Registered
Joined
·
444 Posts
So, @Ape joined the forum, posted ONE question, then answered its own question teasing us all and then disappeared... I want my money back !
 
1 - 6 of 6 Posts
Top