Mazda 6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
232 Posts
Discussion Starter #1
Well on the way back to my house this morning i did something that i shouldnt have done with my new car that only has 3,800 miles on it. I hit a red light wit h a friend in his modded bmw. NOt intensionally hit the red light, we just both ended up next to eachother and of course it went from there . Well i went at green and took it up to about 500 rpm's before red line and shifted it hard/fast into second and this loud crack/clunk sort of noise came from what sounded like the front of the car? Rght there i let off the gas and slowed down, it was so loud my friend heard it in his car. So what could this have been, did i break something? The car is driving normal, no cel light or anything. Any input will be appreciated. I searched first and got error, for some reason i cant search on this computer...
 

·
Registered
Joined
·
1,320 Posts
its probably the engine moving around... the stock engine mount allows for alot of engine movement and it will result in a clunk that you feel and hear.

If you go to www.therpmstore.com or www.cp-e.com you can order a new Engine mount its ALOT better. no more clunking.
 

·
Registered
Joined
·
232 Posts
Discussion Starter #3
Thanks alot...im hoping that is what it is. I heard a few people say those mounts from cp-e are good but i think i read somewhere that they are not good. More input would be great, especially if the cp-e engine mount is good.
 

·
Registered
Joined
·
1,320 Posts
What happend with the mount at hte beginning was that it was made out of urethane and would melt since it gets hot near the header down their. No longer is that a problem because they are now made of rubber so they do not melt since urethane has a really low melting point. I bet you anything its the mount.. Go for it and the install is extremely easy i took my time and it only took like 15 min to do and the results are easily noticeable. You will get slightly more vibration but with my red mount i dont even notice it anymore...
 

·
Registered
Joined
·
232 Posts
Discussion Starter #5
ok, well the next thing im going to buy for my car is going to be that engine mount. Hopefully that fixes whatever problem i had today!!!
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
2 Participants
06Mazda6s
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top