Mazda 6 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi gang, just got mt 1st ever mazda 6 , 2011 takuya .(sat 15th feb),is it correct that when locking the car with remote key the indicators do not flash??
 

·
Super Moderator
Joined
·
17,219 Posts
Welcome to the forum!

Moved this to the 2nd gen section, hopefully someone with one of those knows the answer. I only had the 1st and 3rd gens so I don't.
 

·
Registered
Joined
·
4 Posts
My 2010 flashes the hazards when I use the remote to lock.
Although I don’t use the remote to lock the car since it arms the alarm which randomly goes off when it thinks one of the doors opens.
 

·
Registered
Joined
·
19 Posts
my 2010 mazda also flashes and makes a sound with the remote lock. but with the remote key alarm activated when trying to understand whether the alarm works moving within the car didnt start the alarm, my fob key has only the silence button for the alarm. any idea what can i do to test/reset the alarm?
 

·
Registered
Joined
·
4 Posts
I was able to confirm that the alarm arms when you lock the car with the remote or use the power lock button inside the car. However, the alarm does not arm if you push the lock itself.

Confirmed this by putting all my windows down and locking the car each way, then using the inside door handle to try to open the door from the outside. Set off the alarm 2 of 3 ways. I think it took ~30 seconds to arm when pressing the power lock button inside the door.

As far as I know, the car does not have any motion detection, only if the door opens when the alarm is armed.
 

·
Registered
Joined
·
19 Posts
@SlewFoot : i thought it has motion detection within the car considering it has(what looks to me like) infra console in the upper part near the central mirror. i tried this kind of test for the alarm assuming it has motion detection.
@DrFeelGood : It is the Albanian Flag
 

·
Registered
Joined
·
19 Posts
I was able to confirm that the alarm arms when you lock the car with the remote or use the power lock button inside the car. However, the alarm does not arm if you push the lock itself.

Confirmed this by putting all my windows down and locking the car each way, then using the inside door handle to try to open the door from the outside. Set off the alarm 2 of 3 ways. I think it took ~30 seconds to arm when pressing the power lock button inside the door.

As far as I know, the car does not have any motion detection, only if the door opens when the alarm is armed.
Of course ill try that. Thx :)
 
1 - 9 of 9 Posts
Top