Mazda 6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
hello everyone ,
I have a little weird problem on mazda 6
When I release the throttle pedal and you want to slow down or sometimes when you accelerate and the car shift up .. the car randomaly brake randomaly like "cutting", its feel like you on manual transmission and you shift down earlier and the car brake to you and the revs up but its happend like this without the revs really up
When the car "sit" and doesnt drive for a while its happen often
No warning lights or something
Cant find where the problem is

2016 mazda 6 2.5L without turbo
Thanks for help
 

·
Registered
2015 Mazda6 Touring MTX
Joined
·
15 Posts
What you're likely noticing is a tuning characteristic of these engines. For whatever reason (likely fuel economy) Mazda tuned their engines to cut fuel often at low speeds, sometimes resulting in some noticeable jerking and engine braking under no/partial throttle conditions. As far as I know, nobody has found any real way to resolve the jerkiness, though some people report that using premium grade gas helps smooth things out.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5 (Edited)
What you're likely noticing is a tuning characteristic of these engines. For whatever reason (likely fuel economy) Mazda tuned their engines to cut fuel often at low speeds, sometimes resulting in some noticeable jerking and engine braking under no/partial throttle conditions. As far as I know, nobody has found any real way to resolve the jerkiness, though some people report that using premium grade gas helps smooth things out.
Yes , its really help , I tried that already
Thanks for the info mate
 

·
Registered
Joined
·
28 Posts
My 2015 does this too, primarily after a cold start, or when in parking lots. Its normal for these cars so its okay; nothing is wrong with yours
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
My 2015 does this too, primarily after a cold start, or when in parking lots. Its normal for these cars so its okay; nothing is wrong with yours
Yes its really happen primary on cold start and when parking a lot exactly
Its not a problem? Are we sure about that ?
 

·
Registered
Joined
·
28 Posts
Yep many other people reported it and Mazda said it’s normal. It has to do with something along the lines of the engine and transmission trying to work as efficiently as possible I think. I drive a friends 6 the other day as well as a 2020 CX-5 and it does the same thing. You’re good!
 
1 - 8 of 8 Posts
Top