Mazda 6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
232 Posts
Discussion Starter #1
Well i just installed the engine mount in my 2006 mazda 6s and i can definately feel a big difference. I knew there was suppsed to be some vibration in the pedals and all from reading up on the mount but when i get up to about 2800 rpm's and higher i have a huge vibration in the gas pedal. Is this the vibration they are refering to or did i fuck something up. I didnt use the spacer they provided because it wouldnt fit. the mount fit perfectly with no space between the mount and bracket. Also i reused the black triangle bracket from my stock motor mount.
 

·
Registered
Joined
·
434 Posts
so wait... u dint use the triangle mount that came with the kit? if it doesnt fit, try flipping it around. im assuming u installed it with jackstands and a floorjack? also try raising/lowering the jack, that might help line up the triangle mount bolts.
 

·
Registered
Joined
·
232 Posts
Discussion Starter #3
Negative my friend on all of the above.


1. I installed it at the auto skills shop on Fort Meade w/ lift, tranny jack, torque wrench (even torqued all the bolts to specs of the instructions.
2. I said my kit didnt come with the triangle mounting bracket, just a washer which wouldnt fit so i didnt use it, cpe said that washer is not needed on all vehicles, mostly the ones with the supplied silver triangle bracket. Mine is black.
3. My black mount fit perfectly but when i put the smaller end of the mount between the tranny and the black triangle bracket the spacer would not fit so i just didnt use the spacer. So basically the cpe mount it sandwiched between the tranny and the black trianglur mount.

Hope you understand now.
 

·
Registered
Joined
·
232 Posts
Discussion Starter #4
well i brought the car to CP-E since i live like 5 minutes away and they looked at the car and everything is perfect! So im all set.
 

·
Registered
Joined
·
232 Posts
Discussion Starter #6
Well when i start up the vehicle the is a very noticable vibration in the steering wheel, whick goes away once it's idleing. The only other vibration i really have is when cruising at like 2800 rpm's or anything higher i can feel it trought the gas pedal. Doesnt bother me though.

But all in all this mount kicks ASS and am very pleased with another amazing part from CPE

Now i just need to get rid of my car and buy a speed6 so i can get the cai, bov, downpipe , 3'' Cat back......hahahahaha
 
1 - 6 of 6 Posts
Top