Mazda 6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
In first gear at WOT between 4k to 5k rpm. All other gears are fine. Anyone know what it could be? If I rev that high in first gear while being light on the throttle, it's fine. It's an 06 MS6
 

·
Registered
Joined
·
2,276 Posts
It means your low on window washer fluid. lol. j/k. I want to try this mod soon. I just have an K&N filter right now. Maybe someone else can give you an answer to your question because they might have had the same problem before. Best of luck! :drive:
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
It means your low on window washer fluid. lol. j/k. I want to try this mod soon. I just have an K&N filter right now. Maybe someone else can give you an answer to your question because they might have had the same problem before. Best of luck! :drive:
[/b]
The sound of the engine is now very slightly louder,, you can't even tell that much. But the turbo spool and blow off vavle are totally noticable. I've been smiling about it all day now, lol.

As for the first gear vibration,, now that I think about it,,, it's been a while since I did a WOT run in first gear, so this could have started before the mod,,,
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Just disconnected the battery for 20 minutes, and still getting vibration. Hmmmm


I'm loving the spool and pressure noises tho. sssssSSSSSSSSSSSST,, PSHHHHHH!!!!
 

·
Registered
Joined
·
67 Posts
Your getting about 6x more air into your car than before, at 5k rpm your pulling in a ton of air. make sure you have the airbok fully secure and not loose also make sure your sensor cables are not rubbing inbetween the airbox and something else, there is a clip on the aibox where the cables snap into. check those. By getting more air your car is much happier and the engine can really breath alot better, this vibration may be nothing at all. good luck
 
1 - 5 of 5 Posts
Top