Mazda 6 Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
Hey guys,

First off, I will start by saying that I live in Upstate, NY where it has been pretty damn cold the past few weeks. My car is normally kept outside overnight and such, but lately I have been using a friends garage since he's away for awhile. I have a used 2004 Mazda 6i, manual transmission. I bought it with 22400 miles on it and it has about 26000 miles on it now. I realize that when it is cold outside, cars don't like this and don't like to start or make funny noises, but I sometimes feel the noise my car makes in unusual. Whenever I start it up in the morning to let it run for a few minutes to get the oil pressure up, it makes this fairly loud growling type noise, could even be compared to a buzzer of some sort. The noise quiets down after a few minutes when the car warms up a bit, but the noise still concerns me and I feel that for only being 2 years old and having 26000 miles on it the car should still sound relatively smooth and quiet. Also, once the car is started, the RPMs will shoot up to near 2000 before they slowly come down to around 750-1000. I realize I might be a little paranoid or whatever, I just feel the noise is unusually loud.

If anyone could give me some possible problems that would cause this or just give me any helpful information or anything at all, I would greatly appreciate it. If I am going to have to make payments on the car for a few years, I want it to at least be problem free and give me peace of mind for at least a little while.

Cheers,

Matt
 

·
Registered
Joined
·
2,729 Posts
Hey,
I too have to deal with subzero startups on a regular basis during the winter. As for the 2000rpm idle when you first crankover your engine...I think this is normal. Mine has been doing that in the winter since I bought it, however, I don't have any "buzzing" noises. My suggestion is just to call a local Mazda dealership and ask what it could be.

Best of luck.
 

·
Registered
Joined
·
1,001 Posts
The RPM's are nomal.
In very cold weather it's also normal for your car to have a "deeper" sound when the oil is cold.
I don't know about a buzzing sound however.
 

·
Registered
Joined
·
344 Posts
I believe it's normal as well. It's been in the single digits here lately during the mornings and my car sure hates it. It takes an extra couple seconds or less to start the car up and the first couple seconds upon start-up involve RPMs at 2000 or above. Take into account that it is ridiculously cold outside and that's why such things are occurring with many of our cars. I'm just glad my car starts all the time unlike the cars of some people out there.
 

·
Registered
Joined
·
60 Posts
I would have to agree that the RPM's are normal but I do not know about the sound. Good luck!
 

·
Registered
Joined
·
1,278 Posts
yep...Same situation for me also...no problems here........Do you have your heater on?.....Could be that maybe?....who knows eh?

But hope everything goes well!
Neal S.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top