Mazda 6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
My girls car is acting up again. It is VERY intermittent, as in like once a month or less it does this. She will be backing out of say a parking spot, or backing in the driveway to unload the groceries, and it will start slipping. It will rev up and then slam into gear and jump. I have only seen it happen, and never been driving when it did this. I have taken the car out to the back of the neighborhood and backed it around for 8-10 blocks with no issue (beside people looking at me crazy). I doesn't slip at all in drive, only reverse.

It does not show any SES light, or any other light on the dash. I have checked and topped off the trans fluid.

Any ideas? :confused:
 

·
Registered
Joined
·
16 Posts
Discussion Starter #2
Did some more troubleshooting today. when you turn on the key if the P light does not light up, you have problems. the light will flicker in P, N, and R. there is a ticking sound coming from, what i can tell, the trans oil pan. the car lurches in R like its going to N and back to R. if you shut off the car, and try again, you can get the P light to light up solid and it works fine. the ticking almost sounds like a solenoid going out.

Does anyone have any ideas before i take this thing to the mechanic?

Is it possible there is junk in the trans pan that is fouling it up?
 

·
Registered
Joined
·
1,252 Posts
I'd at least do a drain and fill to see the condition of the fluid. And see what comes out of the tranny. Just make sure to refill the correct fluid.
 

·
Registered
Joined
·
2,907 Posts
MAKE CERTAIN WHAT FLUID IS CALLED FOR ON THE DIPSTICK. They're not all Mercon..... Some are Toyota T-IV.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
on the drain and fill, do i drop the pan, or can i drain with a drain plug? i dont have much experience with this car.
 

·
Registered
Joined
·
2,907 Posts
What year is the car? I don't believe any of them have a pan, just a plug.

No serviceable filter either. Many of us have added an inline filter at the cooler lines.
 

·
Registered
Joined
·
1,252 Posts
The 03-05 6i do have a pan and serviceable filter. Not sure about the 06+'s or the 6's.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #8
its an 03. I looked under the front, and it looks like a pan in there, unless the oil pan is offset to the drivers side. This pan is where the ticking is coming from. It sounds JUST like a solenoid ticking.
 
1 - 8 of 8 Posts
Top