Mazda 6 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,160 Posts
Discussion Starter #1
unfortunately after months of testing, i've found that if i run 87 octane - i WILL ping under load...

91 seems fine :swearin:
 

·
Premium Member
Joined
·
7,221 Posts
I've not noticed any pinging under load, maybe I haven't been paying enough attention, though I've listened to it many times.
 

·
Registered
Joined
·
2,574 Posts
pinging, huh?



very interesting, im not pinging with 87 and the cp-e mafci, but hell, my mafci isnt working right right now so ill get back to you.
 

·
Registered
Joined
·
1,775 Posts
Maybe its your gas station. Perhaps the 87 you were using is actually lesser, like an economy gas in some areas, and the 91 is either 91 or 87. Thats a pretty hefty fine for the gas station if they were to get caught doing something like that.
 

·
Registered
Joined
·
1,160 Posts
Discussion Starter #6
Maybe its your gas station. Perhaps the 87 you were using is actually lesser, like an economy gas in some areas, and the 91 is either 91 or 87. Thats a pretty hefty fine for the gas station if they were to get caught doing something like that.
[/b]
been using Sam's Club gas, so it ain't Techron... but i'd assume they'd meet the standard levels or thousands of people would be whining... their 91 octane is fine for me though
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
5 Participants
Toadster
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top