Mazda 6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi everyone!

I installed an Ice>Link Plus in my 2006 Sport Mazda 6.
I can see the Dension menu on my iPod but the radio always display "NO DISC" if i push twice the CD key.

Anyone can help me?

Thanks a lot!


By the way, sorry for my bad english, im a french canadian.
 

·
Registered
Joined
·
44 Posts
Hi everyone!

I installed an Ice>Link Plus in my 2006 Sport Mazda 6.
I can see the Dension menu on my iPod but the radio always display "NO DISC" if i push twice the CD key.

Anyone can help me?

Thanks a lot!
By the way, sorry for my bad english, im a french canadian.
[/b]
Push the CD button only once if you don't have a disc in the CD player. Push the CD button twice when you DO have a disc in the CD player. That's the way my 2003 with the PIE solution works (which should behave the same as yours!).
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
If a CD is in the car radio and i push CD 1 time, the CD is playing and if i push CD again, i have "NO DISC" on the display but i have the Dension message on my iPod.

This is a non-bose radio and my iPod is up to date btw.

Anyone can help me?
 

·
Registered
Joined
·
2 Posts
QUOTE (Nadd @ May 29 2006, 08:38 PM) index.php?act=findpost&pid=696073
If a CD is in the car radio and i push CD 1 time, the CD is playing and if i push CD again, i have "NO DISC" on the display but i have the Dension message on my iPod.

This is a non-bose radio and my iPod is up to date btw.

Anyone can help me?[/b]
I have the same issue. My Mazda is a 2002 non bose.

Did you find a solution to this problem ??

I have spoken to dension and they can't even confirm if it is compatible.
 
1 - 4 of 4 Posts
Top