Mazda 6 Forums banner
1 - 18 of 18 Posts

·
Premium Member
Joined
·
1,776 Posts
Replying to Topic 'I did a review on the Mazda6s...'

Mmmh, can't access the review without password and username. :(
 

·
Premium Member
Joined
·
1,776 Posts
Replying to Topic 'I did a review on the Mazda6s...'

A copy, a copy, a copy, please :p
 

·
Registered
Joined
·
355 Posts
Replying to Topic 'I did a review on the Mazda6s...'

I tried to find the post you talked... But wasn't sure which it is, I do have username for the forum though...

P.S. Link didn'y work...
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
Replying to Topic 'I did a review on the Mazda6s...'

Just do this... Click here, then go to Road Tests and Mazda6s.

Should come right up. I don't know why this won't link because I copied the link directly.. and it works on other forums.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
Replying to Topic 'I did a review on the Mazda6s...'

I see the problem... OpenBB is converting all the Ampersands to HTML format... thus the URL gets botched every time.
 

·
Registered
Joined
·
355 Posts
Replying to Topic 'I did a review on the Mazda6s...'

QUOTE
Originally posted by applejax


            Wasn't this posted somewhere else on the forum?[/b]
Yeah, I had read this article before from some other link in some other topic here in forums... But who cares, it is a GREAT review so it is better to have many links instead of none. :)
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top