Mazda 6 Forums banner

421 - 427 of 427 Posts

·
Registered
Joined
·
698 Posts
Very old thread but still has valuable and desirable info.

Got mine built by a friend based on the schematics shared back in 2007 and finally got it yesterday.
I plan to try it sometime this week.
 

·
Registered
Joined
·
29 Posts
Just installed a sub that I pick up that the junkyard for $10.00, at least now got some low end, does someone know what these are worth new?
 

·
Registered
Joined
·
941 Posts
Very old thread but still has valuable and desirable info.

Got mine built by a friend based on the schematics shared back in 2007 and finally got it yesterday.
I plan to try it sometime this week.
How'd it go?
 

·
Registered
Joined
·
698 Posts
Not good. No sound after installing.
Checked connections multiple times, gave up and took it off.
 

·
Registered
Joined
·
1 Posts
I just bought a 2006. The subwoofer in the spare tire did not come with a cable. I just bought a cable from the dealership. But they have no idea of where the other end of the cable plugs into. I would appreciate your help.
thanks,
 

·
Rally Racer
Joined
·
3,496 Posts
I just bought a 2006. The subwoofer in the spare tire did not come with a cable. I just bought a cable from the dealership. But they have no idea of where the other end of the cable plugs into. I would appreciate your help.
thanks,
You have either a hatch or wagon. The plug (short cord) to the sub plugs into the rear drivers (LHD) panel.
If it originally had a sub that you had to replace then check the fuse/relay

If it never had a sub, then most of the wiring is still there but not connected to the head unit. You need to provide remote power from the accessory to the Bose relay and connect the audio leads and ground behind the ashtray to the head unit and chassis.
 
421 - 427 of 427 Posts
Top