Mazda 6 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter #1
Here's one for everyone... I pick up my new 6s from the dealer this past saturday... Drove it off the lot with 6 miles on it. By the time I pulled into my driveway the engine light and the A/T traction light was on. I immediately called the dealership. They tell me to bring the car back in. I start to drive back and got a block from my house and the temp gage went right to H. I pulled around the block and right back in my driveway.... Called the dealer and told them that I can't drive the car back because I'm concerned about blowing the engine. So they send a flatbed to pick it up. Now let me tell ya how embarrassing it was to get a bran new car (with 15 miles on it) towed away on a flatbed. When I got back to the dealer they had one of their mechanics’ look at it and they tell me that one of the hoses wasn't clamped all the way down from the factory. I looked at the engine and now there's antifreeze all over it. The first question that I had for them was “Isn’t all this suppose to be check before I drive it off the lot?” They tell me that it was and that I must have been the way I was driving it.

My question on the floor is this: Has anyone had or heard about anyone having this problem with the hose clamps not being tighten at the factory?
 

·
Registered
Joined
·
1,806 Posts
Replying to Topic 'hose clamps'

QUOTE
Originally posted by mcamp
When I got back to the dealer they had one of their mechanics’ look at it and they tell me that one of the hoses wasn't clamped all the way down from the factory.  I

The first question that I had for them was “Isn’t all this suppose to be check before I drive it off the lot?”  They tell me that it was and that I must have been the way I was driving it.[/b]
Kind of contradicting statements aren't they. First they blame the factory. But then they say they checked it. (BS) Then they blame you.

If they say they checked it then it has to be their fault. Hoses don't just come off, no matter how hard you drive.
 

·
Registered
Joined
·
204 Posts
Discussion Starter #4
Reading Topic: hose clamps

That's what I thought. This isn't my first new car and have never had this happen. Now they tell me that I can pick it up tomorrow afternoon. They say that they still want to check it out. I don't know about you's but to me it seems like there's something their not tellin me.
 

·
Registered
Joined
·
204 Posts
Discussion Starter #6
Reading Topic: hose clamps

Well according to my sales guy they wanted to make sure nothing was damaged with the electrical systems because if the antifeeze all over and also that nothing else was "overlooked". I talked to the service manager and he tells me that there was air in one of the coolent hoses and that it's clamp wasn't "released" before it left the factory. I let them know that I want the engine to be perfectly clean when I come pick it up. And beleave you me that's the 1st thing I'm gona check before I drive off. I pick it up tomorrow morning so we'll see.... I also did talk to the quality control manager and he tells me that they have a "surprise" for me when I go pick it up. Who the hell knows what this could be? I'll let ya's know what this so called "surprise" is tomorrow.
 

·
Registered
Joined
·
389 Posts
Replying to Topic 'hose clamps'

QUOTE
Originally posted by mcamp


            Well according to my sales guy they wanted to make sure nothing was damaged with the electrical systems because if the antifeeze all over and also that nothing else was "overlooked".  I talked to the service manager and he tells me that there was air in one of the coolent hoses and that it's clamp wasn't "released" before it left the factory.  I let them know that I want the engine to be perfectly clean when I come pick it up.  And beleave you me that's the 1st thing I'm gona check before I drive off.  I pick it up tomorrow morning so we'll see.... I also did talk to the quality control manager and he tells me that they have a "surprise" for me when I go pick it up.  Who the hell knows what this could be?  I'll let ya's know what this so called "surprise" is tomorrow.[/b]
oooh, "surprise". I want to know to. Sorry to hear about the hose clamp problem, best of luck to ya. Yeah, i had everything checked over at the dealer too when i picked up the car....no probs at all.
 

·
Registered
Joined
·
204 Posts
Discussion Starter #8
Reading Topic: hose clamps

Well I pick the car up this morning and it looks like they did clean the engine. It also seems like they reset the computer in the car because the time and my radio station presets were all off. So the car seems to be running great. It appears that they drove it around for a little bit as well because the miles went from 15 to 27. I don't really mind as long as the thing is working.

As for the surprise... Well I was actually surprised because I couldn’t imagine what they were going to give me because I just about got every extra and accessory they make for the car. Sooooo…when I walked in they said they talked to the owner of the dealership and also contacted Mazda’s corporate office and so Mazda agreed to extend the current warranty from the 4-year 50k to 7-year 100k. So after the original warranty is up then the other kicks in and covers the same bumper to bumper that the 4-year does with the exception that I have a 50-dollar deductible. Let me tell ya's it did make me happy that they were concerned about the problem. At least that's how it appeared. They did ask me not to kill them on the survey that Mazda sends out to new car buyers.

So for now all seems good. Thank ya all who responded to this and letting me vent my aggressions out. Don’t forget to tip your bartenders and waitresses!
 

·
Registered
Joined
·
3,392 Posts
Reading Topic: hose clamps

That's a pretty good deal. They could've told you that they fixed the problem and sent you on your way. But they offered up more to keep their image intact, even though its really the factories fault for your problem. Seems like a possible keeper to me.
 
1 - 10 of 10 Posts
Top