Mazda 6 Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
I have an '03 V6 with a manual transmission, CAI and 66,XXX miles. The last couple weeks, under hard acceleration in any gear, the RPMs go way up, but the car doesn't go any faster. After a few seconds, the RPMs come back down and then the car takes off.

You know how the car feels when the tires slip under acceleration and then grips and takes off? Same feeling, only there's no slippage at the tires. If I sit at idle and rev the engine, it's normal. This issue happens in any gear. Oh, and I also smell oil.

Any ideas? Thanks!
 

·
Registered
Joined
·
89 Posts
Would that cause the RPM issue?
Your clutch is slipping allowing the engine to rev up without spinning the tranny input shaft to the same rpm's due to that slippage. It's not all bad, new flywheel/clutch assembly and your back up and running. One day in your garage and your done!
 

·
Registered
Joined
·
309 Posts
I also lean worn clutch....but....
You also said you can smell oil which could mean (if youre not mistaking it for burning clutch) you have a bad seal and oil got on the clutch. New seal and clutch.
Also if youve had the clutch pedal adjusted recently (noticed you said you have a cai) then double check that it's been adjusted correctly (there should be a little bit of free play) since it costs nothing and takes 5 seconds to check.

Also, if the clutch is shot then it will get worse and at some point, most likely somewhere not convenient, the car wont move at all and youll have to get a tow...
 

·
Registered
Joined
·
62 Posts
Something is definitely wrong with the clutch engagement. Either way, seal or clutch plate replacement, is a bummer. Having it go at 66K seems real early. Do you know the history of the drivers since new?
 

·
Registered
Joined
·
139 Posts
Something is definitely wrong with the clutch engagement. Either way, seal or clutch plate replacement, is a bummer. Having it go at 66K seems real early. Do you know the history of the drivers since new?
I replaced mine at around 45,000. The stock clutch is garbage. I replaced mine with a exedy stage 1 and exedy light flywheel. the difference is night and day and makes the $ feel well spent since a clutch job cost an arm and a leg on these cars...
 

·
Registered
Joined
·
35 Posts
Discussion Starter #11
How much did the Exedy clutch and flywheel run?

In response to a previous post question. I bought my 6 new. I drive it hard and sometimes autocross it, but I don't think I abuse it.
 

·
Registered
Joined
·
91 Posts
I have the same problem with my 2004 V6 automatic. Revs real high but the car barely moves. from a dead stop i have to put it in neutral then as soon as light turns green put it in drive with a little gas and then it starts to go, once it gets to 2nd and 3rd gear it revs high again i have to let of the gas and baby it a little for it to continue going. I took it to a shop to get the tranny checked they said theres nothing wrong. Might need a second opinion. got 190,000 miles on it......
 

·
Registered
Joined
·
15 Posts
I just started having this issue in my '04 6s. It has just over 140k on it and has been babied since we bought it off the delivery truck from the factory. When it is cold, it will slip in 3rd, 4th, and 5th during acceleration. Once it is warm, it only slips in 5th, and sometimes 4th under hard acceleration.

Thankfully, I found a local shop that can do it for a reasonable price. It helps that the guy did transmissions for nearly 30 years before doing general service.
 
1 - 16 of 16 Posts
About this Discussion
15 Replies
12 Participants
willygoat
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top