Mazda 6 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
I saw that other people had problems with their HID's flickering. When I turn them on it's like they are fully warmed and full power for 1 second, then they dim and start to warm up. Is this normal? Does anyone else have this happen. They don't flicker at all just when I turn them on they are really bright like normal for a sec then are dim and start to warm up to full brightness. After they warm up it's like normal...
 

·
Registered
Joined
·
526 Posts
I'm confused with your explanation, but from what I understand they get really bright, then dim and then bright again after they warm up?

If thats the case then yeah that is normal. The bulb gets ingited and is really bright for like a split second and then it dims because its cold, then after it warms up it gets bright again.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
That's exactly what I'm talking about. I just wasn't sure if the split second brightness when it ignited was normal. Thanks

QUOTE (blackang3l @ Oct 30 2008, 06:09 AM) index.php?act=findpost&pid=1468081
I'm confused with your explanation, but from what I understand they get really bright, then dim and then bright again after they warm up?

If thats the case then yeah that is normal. The bulb gets ingited and is really bright for like a split second and then it dims because its cold, then after it warms up it gets bright again.[/b]
 

·
Registered
Joined
·
4,167 Posts
QUOTE (blackang3l @ Oct 30 2008, 08:09 AM) index.php?act=findpost&pid=1468081
I'm confused with your explanation, but from what I understand they get really bright, then dim and then bright again after they warm up?

If thats the case then yeah that is normal. The bulb gets ingited and is really bright for like a split second and then it dims because its cold, then after it warms up it gets bright again.[/b]

+1.
 

·
Registered
Joined
·
1,422 Posts
yes its normal. My HID once turns on it gets dim blue..then slowly turn to white output. I also have a habit of always turning on my HID after I start my car. not HID on then crack the engine.
 

·
Registered
Joined
·
526 Posts
QUOTE (silx29 @ Oct 31 2008, 02:31 AM) index.php?act=findpost&pid=1468654
?

really? when it turn on my HIDs it first gets blue then it turns white.[/b]
Yes that is the case with HID's. However the OP is not talking about that. On some HID kits the bulbs ignite and get really bright for a split second then get blue and slowly get brighter once they warm up to their respective kelvin temperatures (6000k, 8000k, etc.) It's for such a little time that some may not even notice it, while others may. The OP was asking if the bulbs being really bright once they ignite was normal, which it is.
 

·
Registered
Joined
·
1 Posts
I saw that other people had problems with their HID's flickering. When I turn them on it's like they are fully warmed and full power for 1 second, then they dim and start to warm up. Is this normal? Does anyone else have this happen. They don't flicker at all just when I turn them on they are really bright like normal for a sec then are dim and start to warm up to full brightness. After they warm up it's like normal...

I have a e53 BMW with xenon light's I have just chanel the bulbs and the ballests and they still come on for 1 second very bright then dim down to a third of startup and stay there any ideas please
 

·
Registered
Joined
·
1,209 Posts
I have a e53 BMW with xenon light's I have just chanel the bulbs and the ballests and they still come on for 1 second very bright then dim down to a third of startup and stay there any ideas please
11 year old thread and the wrong car? Youre better off going to the BMW forums...
 
1 - 9 of 9 Posts
Top