Mazda 6 Forums banner

101 - 106 of 106 Posts

·
Registered
Joined
·
1,426 Posts
OK, I don't have Apple anything and never will, I despise this company, nothing personal.
Microsoft and Android for me (BTW I also despise Google/Alphabet, way too much control)
As for M$ it is NOT the company it once was and is run by bloody idiots since W8 and W10 (children with way too much platform/user interference).
Everyone of these a-holes are spying on everything you do, including when you switch off all known means of their spying and tracking ways.
And US,AU, EU, UK politicians are too dumb to do anything because all of them sold out years ago.
Same thing here, I don't have an Apple and never bought one. Except for the laptop, where the mouse pad of Mac was and is very easy for me to use. I think I saw from other brands lately that the mouse gestures are now available or have equivalent gestures.

I still have my 2013 Mac and the much older one that I can't figure out how to fix. It won't run anymore.

With my Android phone, I just buy one that I can use and use until it dies on me. I'm not a techy guy who wants the latest. What I have is OnePlus 3, the cheapest flagship killer during that time. I don't have a "brand loyalty" so I won't buy another OnePlus as I find it too expensive right now.

Well, I might make an exception for Mazda.
 

·
Registered
Joined
·
1 Posts
Thank you Ash8 for this detailed post and kudos to you for keeping it updated.

I followed all the instructions for software update, ordered the OEM kit and installed it yesterday. When I plug-in my android phone, Mazda activates Android Auto, and the touch screen inactive for everything. and knob doesn't highlights which option it is on while rotating.

I did everything by the book, not sure why I am facing this issue with touch screen. Has anyone faced this issue before?
 

·
Registered
Joined
·
101 Posts
Thank you Ash8 for this detailed post and kudos to you for keeping it updated.

I followed all the instructions for software update, ordered the OEM kit and installed it yesterday. When I plug-in my android phone, Mazda activates Android Auto, and the touch screen inactive for everything. and knob doesn't highlights which option it is on while rotating.

I did everything by the book, not sure why I am facing this issue with touch screen. Has anyone faced this issue before?
I'm fairly certain touchscreen is disabled in AA regardless of if moving or not.

If your knob isn't working at all I'd suggest something's up with it's connection.

If the knob is working in Mazda's UI but not in AA seems there's something either with firmware or software on your phone.

If possible I would suggest the following:
  • clearing cache and data for the AA app on your phone, then uninstalling the app. Restart your phone and reinstall AA
  • try another device with AA to see if it works normally on that device
  • try another cable
I do not have experience with re-installing Mazda's infotainment firmware, but I'd look into trying that if the above doesn't work.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #105 (Edited)
Changelog for 367A is out,
Also updated in server .pdf,
so far for NA N, and EU N,
BUT Most of the rectified issue will apply to EU N and ADR when/where available...

(From V70.00.367A and later)

*[Except English] The translation of the message for back camera is not correct.
*The Maintenance notification function (except when using Flexible setting) may stop counting after replacing the instrument cluster. It resumes counting after factory reset operation.
*The speed limit for the other direction may appear in navigation screen. To correct, the map version must be 18Q4 or later in addition to CMU update.
*The phone number (including pause symbols) registered as a favorite may not be dialed and the “Loading” message continues.
*The Display Off function does not work if activated while a road name etc. is displayed at the top of the screen.
*The information (artist, title, album etc.) for a track in an USB audio device may not appear.
*[Ver. 70.00.110 or later] Certain USB audio devices (SONY NW-A45 and NW-A35 etc.) may not be recognized.
*Certain Android smartphones (HUAWEI P20, P30 Pro and Mate 20 Pro etc.) may not work as a USB audio device.
*Country information (such as alcohol limit etc.) in the navigation screen may not be correct. To correct, the country information has been removed in the latest version.
*The information (artist, title, album etc.) for an ogg format file in a USB audio device does not appear correctly.
*The play list may not work for a USB audio device with Android 9 or later OS.
*SiriusXM radio does not work properly. (SiriusXM cannot be selected, only certain channels appear in the list, the sound turns off and/or the center display shows an error message such as “Check SiriusXM Tuner” or “Unable to Connect to SiriusXM Radio”.)
*The play list may not work for certain USB audio devices (HUAWEI P20 Pro with Android OS 8.1 etc.) when used as a USB audio device.
*The CMU may reboot when playing a CD/DVD.
*The CMU may reboot while driving.
*Changes for sound setting (Bass, Treble, Fade, Balance) may not be kept after going into sleep mode.
*[With Traffic Sign Recognition System (TSR)] While in ACC-ON mode, improper setting items (Speeding, Speed Limit) appear in the navigation setting.
*While playing tracks from a USB memory, artist and album names may appear as “unknown”.
*While playing tracks from a USB memory, certain mp3 file will not start showing “Loading” message.
*Some of the favorite destinations appear duplicated and may not allow editing or deleting.
*Right after starting the engine when trying to see the 360° view monitor screen, the black screen may continue for 20 seconds.
*When the transmission is shifted into Reverse, the rear view does not appear.
 
101 - 106 of 106 Posts
Top