Mazda 6 Forums banner

21 - 30 of 30 Posts

·
Registered
Joined
·
1,424 Posts
Discussion Starter #21
Can't contribute much to the conversation here, but I have done the throttle body coolant bypass, and can report no changes whatsoever to my coolant temp readings. I haven't even replaced the ounce or two of coolant that was lost rearranging the hoses.
Thanks, yah that's good that you an confirm that. It's been working correctly the past couple days now. I've been keeping an eye on it. I guess the jury is still out but perhaps it was air bubbles. I'll report any new info as it comes.
 

·
Registered
Joined
·
5,341 Posts
Hope the gremlin doesn't stick around.
There's a shit load of MS6's I see in the area I just moved, but to my knowledge, none are forum members. I think one must live in a neighborhood near mine.
I looked recently at 6cew, which is who hosted the last meet you and I were both at, and it didn't look like there was any meets planned.
Of course, dfwmazdas still has their weekly meets...
But, I haven't been out in ages. Would like to go for a spin in your car.
 

·
Registered
Joined
·
1,424 Posts
Discussion Starter #23
Yah I have seen a number of speed6's out and about too. I haven't heard anything about a meet in quite a while. I guess I should check on 6crew also. I had a couple guys that I chatted with before on there about various meets. Are you in Fort Worth?
 

·
Registered
Joined
·
2,276 Posts
It's getting hot in here....

Thanks, yah that's good that you an confirm that. It's been working correctly the past couple days now. I've been keeping an eye on it. I guess the jury is still out but perhaps it was air bubbles. I'll report any new info as it comes.
Update? Still no more issues with the temp fluctuating?
 

·
Registered
Joined
·
5,341 Posts
After having my own ECT issues more recently, I'm wondering the tstat isn't just acting funny. Is this still an issue, Matt?

I noticed mine can stay pretty erratic since my tstat has remained stuck open for a while now. This shows up both in the gauge cluster and in my ECT in the OBD scan devices...

I think my tstat went bad at around 57,000 miles. Seems like Mazda's thermostats aren't exactly scoring high marks for longevity...
 

·
Registered
Joined
·
2,276 Posts
I am in the process right now changing my tstat. Mazda has updated the tstat. I took some pics comparing the two. I am taking a break to eat some lunch and then I will install the new tstat. I will start a new thread, with pics of my install.
 

·
Registered
Joined
·
2,276 Posts

·
Registered
Joined
·
1,424 Posts
Discussion Starter #29
Update? Still no more issues with the temp fluctuating?
Hi guys, no I haven't had the fluctuation come back. I don't know if it's something that will flare up when the weather is hotter outside or not but so far so good. I think air in the coolant system can definitely create an issue but it also sounds like it can be a compound problem if the thermostat is acting up.
 
P

·
Guest
Joined
·
0 Posts
Temp issues

Ok so I have a 2006 mazdaspeed6 my temperature gauge is reading hot if I put my car in neutral it will slowly go down with my heat only working some of the time. After I get to where I need to go my fan will come on. I have replaced the thermostat and bled the coolant lines. I appreciate any ideas you all have.
 
21 - 30 of 30 Posts
About this Discussion
29 Replies
8 Participants
pjones0609
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top