Mazda 6 Forums banner
1 - 20 of 25 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Ok this is my first post on this forum but I'm desperate to know if other 6 owners out there have the same issue.

Sometimes, for no apparent reason, the engine will tap when I first touch the gas. As the car moves threw 1st grear the sound goes away. I've taken it to the dealer, and after finally taking it in when it makes the noise, they have no idea whats causing it. Like I stated above it happens randomly but it's annoying. Any advice would be greatly appreciated.

WetHog
 

·
Registered
Joined
·
531 Posts
You should probably make sure your oil level is good first then take it to another dealer if your current one is stumped. The problem could range from something relatively benign like the injectors or valves to something as serious as a major oil leak, dying oil pump, or failing PCV valve. You shouldn't ignore this for too much longer until you get a definite answer.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
All of the above links, 2, are not what I'm hearing. Also my oil situation is fine. I have an Auto Trans and when it's in gear and I lightly touch the gas it makes a faint tapping noise. As the car accelerates it goes away. It only happens when the gas pedal is lightly touched, it happens before the trans engages. No one knows.

WetHog
 

·
Registered
Joined
·
531 Posts
All of the above links, 2, are not what I'm hearing. Also my oil situation is fine. I have an Auto Trans and when it's in gear and I lightly touch the gas it makes a faint tapping noise. As the car accelerates it goes away. It only happens when the gas pedal is lightly touched, it happens before the trans engages. No one knows.

WetHog
[/b]

Can you post a sound clip of it? That would really help.
 

·
Registered
Joined
·
6 Posts
Ok this is my first post on this forum but I'm desperate to know if other 6 owners out there have the same issue.

Sometimes, for no apparent reason, the engine will tap when I first touch the gas. As the car moves threw 1st grear the sound goes away. I've taken it to the dealer, and after finally taking it in when it makes the noise, they have no idea whats causing it. Like I stated above it happens randomly but it's annoying. Any advice would be greatly appreciated.

WetHog
[/b]

I have the same problem with my '05 3.0 Auto 6. I, too, only hear it at low RPM (although my engine will tick away in both N and 1st). I'm personally convinced that this must be what Mazda describes as the "Camshaft Tick Noise." Unfortunately, I've been unable so far to convince my dealer of the same. Given the intermittent nature of the problem, I don't always have the luxury of skipping work to head to the dealer on the relatively rare occasion I hear the ticking. The one time I was able to drop the car off while the tick was manifesting itself, I was told that it "must be" the normal sound of the fuel injectors. This, of course, is ridiculous since my fuel injectors are presumably operational 100% of the time that the engine is running, and as the ticking does NOT occur 100% of the time the engine is running, methinks it's not the fuel injectors. One might think that informing the dealer of this line of reasoning might cause him to rethink his position, but - you guessed it - no joy.

In short, good luck getting your dealer to recognize and fix this problem while you're still under warranty. I'd love to know if you're able to "make" the sound appear under a particular set of circumstances (long/short driving, quick acceleration, particular weather conditions, etc.) because I've not been able to discern a noticeable pattern, and can't re-create the sound at will.
 

·
Registered
Joined
·
235 Posts
This may sound crazy but I had a similar issue. I recently changed my cabin air filter and there is no tick now at all when I slightly hit the gas. It might just be a coincidence but there is no tick anymore.
 

·
Registered
Joined
·
76 Posts
Wethog,

First we need to determine if it's engine related or transmission related. It's hard for me to understand by your description of the problem when exactly it's doing it but it sounds like to me you hear it on Initial acceleration and then it goes away right? So try this...

WARNING!! Please follow instructions exactly Failure to do so could lead to injury of yourself, vehicle or others around you. If you feel this procedure is beyond your capabilities then seek proper service personnel.

Ok, first put a chock or wheel block in front of the rear tire. Set the parking brake. Start engine and put transmission in drive. Use left foot to hold brake pedal and use right foot to push on the gas just slightly to where you feel the car want to lurch forward, this is called stall testing or loading the engine. Try to keep engine RPM's low but high enough to be in the range of the problem noise. Now make note if you still hear the noise?? If so it's engine related because nothing else is moving and the engine is under the prescribed conditions to re-create the noise. If noise is not heard proceed to next test...

NOTE: Try this test in a relatively quite street where there is little to no traffic!!

Second test, test drive. Get vehicle to exhibit noise, during the noise condition carefully release gas and drop transmission into neutral, do not brake or gas and see if noise disapears, if so then it's transmission related. Most likely if this is the case then it is the transaxle side case bearings or an drive axle.

Once we know if it's engine or transmission related then we can proceed into diagnostics, hopefully that helps. Good luck

Blackwell
ASE Master Technician
 

·
Registered
Joined
·
158 Posts
I have the exact same problem. Noise is when I lightly tap the gas and then goes away when i push down more. I also have an automatic.
 

·
Registered
Joined
·
88 Posts
purge solenoid/valve (aka stupid emissions crap).... if the noise only happens when the car is warm, between 1000/2000 rpm and can best/only be heard inside the cabin. I had the same issue and the dealer did not want to admit that was the problem. I told them I would pay to have it replaced and if the noise went away they were going to refund my money. Guess what, I got my money back. Bad news is, that the new one was good for about 3 months and started making the noise again.

I first brought this to the dealer as the "camshaft tick" and standing there outside the car could not even hear the noise. They first tried to tell me that it was some bracket banging on the firewall, and then decided they didn’t hear anything after all. I had to take the car to another dealer and sit them in the car so they could hear it.

anywho, "IF" this is your problem, I would have it replaced and if possible have them wrap the thing in sound deadening material and move it away from the firewall. (it should be mounted up by the firewall on the passenger side)

Man I love the style of the car but I have had more damn things wrong with this car then all the others I have owned combined.... oh well shit happens...


-Kris

on a side note....damn my sig picture is old!! my car dont even look like that anymore.....
 

·
Registered
Joined
·
76 Posts
purge solenoid/valve (aka stupid emissions crap).... if the noise only happens when the car is warm, between 1000/2000 rpm and can best/only be heard inside the cabin. I had the same issue and the dealer did not want to admit that was the problem. I told them I would pay to have it replaced and if the noise went away they were going to refund my money. Guess what, I got my money back. Bad news is, that the new one was good for about 3 months and started making the noise again.

I first brought this to the dealer as the "camshaft tick" and standing there outside the car could not even hear the noise. They first tried to tell me that it was some bracket banging on the firewall, and then decided they didn’t hear anything after all. I had to take the car to another dealer and sit them in the car so they could hear it.

anywho, "IF" this is your problem, I would have it replaced and if possible have them wrap the thing in sound deadening material and move it away from the firewall. (it should be mounted up by the firewall on the passenger side)

Man I love the style of the car but I have had more damn things wrong with this car then all the others I have owned combined.... oh well shit happens...
-Kris

on a side note....damn my sig picture is old!! my car dont even look like that anymore.....[/b]
Purge solenoids are very likely to exhibit noise. A purge solenoid is a duty cyle solenoid, meaning it is on/off/on/off/on/off thousands of times while driving. Although one would think if the Purge solenoid was noisy it should make the noise consistently all the time no matter what load is on the engine, but hey you never know in this industry :)
 

·
Premium Member
Joined
·
5,156 Posts

·
Registered
Joined
·
1,133 Posts
I have the exact same problem..The longer (hotter) the engine runs the louder it gets, although it does reach a certain point and stop increasing...I have an '06 with 8200 miles on it..I was gonna bring it in this weekend if I get a chance..Now I have something to throw at them...'Preciate it people.
 

·
Registered
Joined
·
303 Posts
I also have the same tapping noise, but I recently installed a cat back system and now i rarely hear it...thanks Injen... It still ocuurs and it pisses me off in heavy traffic. Does anyone has an idea of any long term damage this can cause?
 

·
Registered
Joined
·
165 Posts
From what I'm hearing, there is no damage. It's just the vibrations of the valve opening & closing so close to the firewall that we hear it operating correctly. It's just an annoyance...or so I hear.
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top