Mazda 6 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,160 Posts
Discussion Starter #1
I've noticed lately that my car whines somewhat like a supercharger when the revs increase...

I'm just about at 100K - put in REDline MT90 in about 50k miles ago...

is this just normal sound for a V6 of this age? or should I change the fluid?
 

·
Registered
Joined
·
3,228 Posts
Mine whines like a bitch all the time, I think it's just the nature of our MTX. Check out my YouTube videos to listen to it, the channel name is "devonqqq". Move to around 4:20 in the AWR Mount vid.

Give your fluid a change anyway, I've heard great things about Neo 75w90HD MT fluid, that's what I'm gonna try my next change.
 

·
Registered
Joined
·
1,160 Posts
Discussion Starter #4
Mine whines like a bitch all the time, I think it's just the nature of our MTX. Check out my YouTube videos to listen to it, the channel name is "devonqqq". Move to around 4:20 in the AWR Mount vid.

Give your fluid a change anyway, I've heard great things about Neo 75w90HD MT fluid, that's what I'm gonna try my next change.
where can you get Neo fluid? can't find anything on google?!
 

·
Registered
Joined
·
1,160 Posts
Discussion Starter #5
ahh - found that it's my A/C compressor making the noise! when I turn off the A/C the car is "quiet" - but when the A/C is on, it makes that whirrring sound (like a supercharger)

do you guys think that low R134a would cause the compressor to 'whine'? I checked this morning, and the level is at the bottom of the 'blue' gauge...
 

·
Registered
Joined
·
5,733 Posts
i was gonna ask u if you had aftermarket mounts. ever since i added mine, the whole chassis has a whine through out the gears. but thats just a bi-product of the harder mounts.
 

·
Registered
Joined
·
1,160 Posts
Discussion Starter #7
well poop - i put a can in the A/C; and the compressor didn't cycle like crazy - but I must have overfillled as the expansion valve let off about 7 PFFFFTS! of R134a

damn cars aren't saving the ozone either!
 
1 - 7 of 7 Posts
Top